<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C800%2C900%7CRaleway%3A400%2C700%2C800%2C900%7CRadley%3A400%2C700%2C800%2C900%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900&amp;display=swap" /><link media="all" href="https://interaksyon.philstar.com/wp-content/cache/autoptimize/css/autoptimize_a1b9ac053cf8934eec3bc390011cf519.css" rel="stylesheet" /><title>Eyebrows raised over &#039;Ingat Angat&#039; campaign video encouraging jumpstart of economy. Here&#039;s why.</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://interaksyon.philstar.com/xmlrpc.php" /><meta property="og:image" content="https://media.interaksyon.com/wp-content/uploads/2020/10/ingat-angat.jpg" /><link rel="icon" type="image/png" href="https://media.interaksyon.com/wp-content/uploads/2020/07/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://media.interaksyon.com/wp-content/uploads/2020/07/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://media.interaksyon.com/wp-content/uploads/2020/07/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://media.interaksyon.com/wp-content/uploads/2020/07/apple-touch-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://media.interaksyon.com/wp-content/uploads/2020/07/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://media.interaksyon.com/wp-content/uploads/2020/07/apple-touch-icon-144x144.png"/> <!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://interaksyon.philstar.com/trends-spotlights/2020/10/12/178543/eyebrows-raised-over-ingat-angat-campaign-video-encouraging-jumpstart-of-economy-heres-why/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Eyebrows raised over &#039;Ingat Angat&#039; campaign video encouraging jumpstart of economy. Here&#039;s why." /><meta property="og:description" content="A private-led campaign called &#8220;Ingat Angat&#8221; or &#8220;Ingat Angat Tayong Lahat&#8221; &#8220;that aims to re-start the Philippine economy by empowering Filipinos with vigilance&#8221; was perceived as another narrative of romanticizing resilience. This campaign was launched by Taskforce T3 (Test, Trace, Treat) a multi-sectoral public-private consortium of a few dozen companies and organizations working closely with government agencies &hellip;" /><meta property="og:url" content="https://interaksyon.philstar.com/trends-spotlights/2020/10/12/178543/eyebrows-raised-over-ingat-angat-campaign-video-encouraging-jumpstart-of-economy-heres-why/" /><meta property="og:site_name" content="Interaksyon" /><meta property="article:tag" content="covid-19" /><meta property="article:tag" content="covid-19 pandemic" /><meta property="article:tag" content="department of health" /><meta property="article:tag" content="doh" /><meta property="article:tag" content="Ingat Angat" /><meta property="article:tag" content="Ingat Angat Tayong Lahat" /><meta property="article:tag" content="Inter-Agency Task Force for the Management of Emerging Infectious Disease" /><meta property="article:tag" content="Maria Rosario Vergeire" /><meta property="article:tag" content="National Task Force against COVID-19" /><meta property="article:tag" content="novel coronavirus pandemic" /><meta property="article:tag" content="philippine economy" /><meta property="article:tag" content="recession" /><meta property="article:tag" content="Taskforce T3" /><meta property="article:tag" content="unemployment rate" /><meta property="article:section" content="Trends + Spotlights" /><meta property="article:published_time" content="2020-10-12T18:59:47+08:00" /><meta property="article:modified_time" content="2020-10-12T19:00:59+08:00" /><meta property="og:updated_time" content="2020-10-12T19:00:59+08:00" /><meta property="og:image" content="https://media.interaksyon.com/wp-content/uploads/2020/10/ingat-angat.jpg" /><meta property="og:image:secure_url" content="https://media.interaksyon.com/wp-content/uploads/2020/10/ingat-angat.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="427" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="A private-led campaign called &#8220;Ingat Angat&#8221; or &#8220;Ingat Angat Tayong Lahat&#8221; &#8220;that aims to re-start the Philippine economy by empowering Filipinos with vigilance&#8221; was perceived as another narrative of romanticizing resilience. This campaign was launched by Taskforce T3 (Test, Trace, Treat) a multi-sectoral public-private consortium of a few dozen companies and organizations working closely with government agencies [&hellip;]" /><meta name="twitter:title" content="Eyebrows raised over &#039;Ingat Angat&#039; campaign video encouraging jumpstart of economy. Here&#039;s why." /><meta name="twitter:image" content="https://media.interaksyon.com/wp-content/uploads/2020/10/ingat-angat.jpg" /> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Feed" href="https://interaksyon.philstar.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Comments Feed" href="https://interaksyon.philstar.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/interaksyon.philstar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='dashicons-css'  href='https://interaksyon.philstar.com/wp-includes/css/dashicons.min.css?ver=4.9.15' type='text/css' media='all' /> <script type='text/javascript' src='https://interaksyon.philstar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>/* <![CDATA[ */
var param = {"vuukle_version":"2.8.5","api_key":"1"};
/* ]]> */</script> <link rel='https://api.w.org/' href='https://interaksyon.philstar.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://interaksyon.philstar.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://interaksyon.philstar.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.15" /><link rel='shortlink' href='https://interaksyon.philstar.com/?p=178543' /><link rel="alternate" type="application/json+oembed" href="https://interaksyon.philstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finteraksyon.philstar.com%2Ftrends-spotlights%2F2020%2F10%2F12%2F178543%2Feyebrows-raised-over-ingat-angat-campaign-video-encouraging-jumpstart-of-economy-heres-why%2F" /><link rel="alternate" type="text/xml+oembed" href="https://interaksyon.philstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finteraksyon.philstar.com%2Ftrends-spotlights%2F2020%2F10%2F12%2F178543%2Feyebrows-raised-over-ingat-angat-campaign-video-encouraging-jumpstart-of-economy-heres-why%2F&#038;format=xml" /><link rel="dns-prefetch" href="https://cdn.vuukle.com/"><link rel="dns-prefetch" href="https://api.vuukle.com/"> <!-- Trends + Spotlights - Post ( Head ) --> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {

	var LTmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 250], [970, 180], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320, 0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();
	
	var LFmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 180], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320, 0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();

	var MRTmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250]])
	.addSize([728, 0], [[336, 280], [300, 250]])
	.addSize([320, 0], [336, 280])
	.build();
	
	var MRMmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 600], [300, 250], [160, 600]])
	.addSize([728, 0], [[336, 280], [300, 600], [300, 250], [160, 600]])
	.addSize([320, 0], [[336, 280], [300, 250]])
	.build();
	
	var MAmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250]])
	.addSize([728, 0], [[336, 280], [300, 250]])
	.addSize([320, 0], [[336, 280], [300, 250]])
	.build();
	
	var LAFmapping = googletag.sizeMapping()
	.addSize([970, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([728, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([320, 0], [[336, 280], [300, 250], [234, 60]])
	.build();
	
	var OIAmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250], [1, 1]])
	.addSize([728, 0], [[336, 280], [300, 250], [1, 1]])
	.addSize([320, 0], [[336, 280], [300, 250], [1, 1]])
	.build();

	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/Leaderboard_Top', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 180], [970, 250]], 'gpt-ad-Leaderboard_Top').defineSizeMapping(LTmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/Leaderboard_Footer', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 180]], 'gpt-ad-Leaderboard_Footer').defineSizeMapping(LFmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/MRec_Right_Top', [[300, 250], [336, 280]], 'gpt-ad-MREC_Right_Top').defineSizeMapping(MRTmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/MRec_Right_Middle', [[160, 600], [300, 250], [300, 600], [336, 280]], 'gpt-ad-MREC_Right_Middle').defineSizeMapping(MRMmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/MRec_Article', [[300, 250], [336, 280]], 'gpt-ad-MREC_Article').defineSizeMapping(MAmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/Leaderboard_Article_Footer', [[234, 60], [300, 250], [336, 280], [468, 60], [600, 100], [600, 250]], 'gpt-ad-Leaderboard_Article_Footer').defineSizeMapping(LAFmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/Outstream_In-article', [[1, 1], [300, 250], [336, 280]], 'gpt-ad-Outstream_In-article').defineSizeMapping(OIAmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/Interstitial', [1, 1], 'gpt-ad-Interstitial').addService(googletag.pubads());
	
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	
  });</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://interaksyon.philstar.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://interaksyon.philstar.com/trends-spotlights/2020/10/12/178543/eyebrows-raised-over-ingat-angat-campaign-video-encouraging-jumpstart-of-economy-heres-why/amp/"> <!-- JS generated by theme --> <script>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</script> <!-- Header style compiled by theme --> <!-- Google Universal Analytics --> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-42723673-1', 'auto');
ga('send', 'pageview');</script> <!-- Google Universal Analytics --> <!-- Start Facebook Widget --><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=1492927611003506&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- End Facebook Widget --> <!-- Start Insticator Code --> <script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/0a20289f-401d-4465-9f72-50e360e5c5da.js')</script> <!-- End Insticator Code --> <!-- Start iZooto --> <script>window._izq = window._izq || []; window._izq.push(["init" ]);</script> <script src="https://cdn.izooto.com/scripts/0722a6b671b68f02d4d5079d84546ce52c8e9522.js"></script> <!-- End iZooto --><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-178543 single-format-video global-block-template-1 wpb-js-composer js-comp-ver-5.5.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/Interaksyon/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/interaksyon/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.interaksyon.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/interaksyon/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div> <!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-primarymenu-container"><ul id="menu-primarymenu" class="td-mobile-main-menu"><li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-784"><a href="/">Home</a></li><li id="menu-item-769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-769"><a href="/trends-spotlights">Trends + Spotlights</a></li><li id="menu-item-834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-834"><a href="/politics-issues">Politics + Issues</a></li><li id="menu-item-810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810"><a href="/celebrities">Celebrities</a></li><li id="menu-item-733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733"><a href="/hobbies-interests">Hobbies + Interests</a></li><li id="menu-item-814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-814"><a href="/rumor-cop">Rumor Cop</a></li></ul></div></div></div> <!-- register/login section --></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://interaksyon.philstar.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"> <!--
Header style 4
--><div class="td-header-wrap td-header-style-4"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-1"><div class="td-header-sp-top-menu"><div class="top-menu-philstar"> Powered by <a href="https://www.philstar.com" target="_blank">Philstar.com</a></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/Interaksyon/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/interaksyon/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.interaksyon.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/interaksyon/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div> <!-- LOGIN MODAL --></div></div><div class="td-header-container"><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://interaksyon.philstar.com/"> <noscript><img class="td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon"/></noscript><img class="lazyload td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon"/> </a> <a class="td-header-logo td-sticky-header" href="https://interaksyon.philstar.com/"> <noscript><img class="td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon"/></noscript><img class="lazyload td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon"/> <span class="td-visual-hidden">Interaksyon</span> </a></div><div class="menu-primarymenu-container"><ul id="menu-primarymenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-784"><a href="/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-769"><a href="/trends-spotlights">Trends + Spotlights</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-834"><a href="/politics-issues">Politics + Issues</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-810"><a href="/celebrities">Celebrities</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-733"><a href="/hobbies-interests">Hobbies + Interests</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-814"><a href="/rumor-cop">Rumor Cop</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"> <!-- Search --><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://interaksyon.philstar.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-header-row td-header-header"><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5f851ec2e5abe_rand td_block_template_1"><!-- Leaderboard Top --><div id='gpt-ad-Leaderboard_Top' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Top'); });</script> </div></div></div></div></div></div></div><div class="td-container td-post-template-default"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-178543" class="post-178543 post type-post status-publish format-video has-post-thumbnail hentry category-trends-spotlights category-videos tag-covid-19 tag-covid-19-pandemic tag-department-of-health tag-doh tag-ingat-angat tag-ingat-angat-tayong-lahat tag-inter-agency-task-force-for-the-management-of-emerging-infectious-disease tag-maria-rosario-vergeire tag-national-task-force-against-covid-19 tag-novel-coronavirus-pandemic tag-philippine-economy tag-recession tag-taskforce-t3 tag-unemployment-rate post_format-post-format-video" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-pb-padding-side"><header><h1 class="entry-title">Eyebrows raised over &#8216;Ingat Angat&#8217; campaign video encouraging jumpstart of economy. Here&#8217;s why.</h1><div class="meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://interaksyon.philstar.com/author/catalinamadarang/">Catalina Ricci S. Madarang</a><div class="td-author-line"> -</div></div> October 12, 2020 - 6:59 PM<div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-178543">587</span></div></div></header></div><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Finteraksyon.philstar.com%2Ftrends-spotlights%2F2020%2F10%2F12%2F178543%2Feyebrows-raised-over-ingat-angat-campaign-video-encouraging-jumpstart-of-economy-heres-why%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Eyebrows+raised+over+%E2%80%98Ingat+Angat%E2%80%99+campaign+video+encouraging+jumpstart+of+economy.+Here%E2%80%99s+why.&url=https%3A%2F%2Finteraksyon.philstar.com%2Ftrends-spotlights%2F2020%2F10%2F12%2F178543%2Feyebrows-raised-over-ingat-angat-campaign-video-encouraging-jumpstart-of-economy-heres-why%2F&via=Interaksyon"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="wpb_video_wrapper"><div id="fb-root"></div> <script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v8.0" nonce="nA30jfKp"></script><div class="fb-video" data-href="https://www.facebook.com/watch/?v=258245405527693"><blockquote cite="https://www.facebook.com/ingatangatph/videos/258245405527693/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/ingatangatph/videos/258245405527693/">Ingat Angat Tayong Lahat</a><p>#IngatAngat tayong lahat.
Ito ang paniniwalang ating panghahawakan.</p>Posted by <a href="https://www.facebook.com/ingatangatph/">Ingat Angat</a> on Friday, October 9, 2020</blockquote></div></div><div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5f851ec2e8c7c_rand td_block_template_1"><!-- Start Outstream In Article --><div id="outstream_in_article"><div id='gpt-ad-Outstream_In-article' style='text-align:center; margin:0 0 25px 0'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Outstream_In-article'); });</script> </div></div> <!-- end Outstream In Article --> <!-- Start Outbrain Widget --><div id="outbrain_widget" class="outbrain_widget"> <script>//var fullLocation = "http://www.interaksyon.com/history-and-controversy-of-kabataang-barangay-goes-back-to-martial-law-era/";
	var fullLocation = window.location;
	document.write('<div class="OUTBRAIN" data-src="'+fullLocation+'" data-widget-id="GS_1" data-ob-template="Interaksyon"></div>');</script> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> <!-- end Outbrain Widget --> <!-- Start Sponsored Articles --><div id="sponsored_articles"><div class="td_block_wrap td_block_16 td_uid_4_5f851ec2e8eb3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5f851ec2e8eb3" ><script>var block_td_uid_4_5f851ec2e8eb3 = new tdBlock();
block_td_uid_4_5f851ec2e8eb3.id = "td_uid_4_5f851ec2e8eb3";
block_td_uid_4_5f851ec2e8eb3.atts = '{"custom_title":"SPONSORED ARTICLES","limit":"3","tag_slug":"Sponsored Articles","ajax_pagination":"next_prev","tdc_css":"","separator":"","custom_url":"","block_template_id":"","border_top":"","color_preset":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","class":"td_uid_4_5f851ec2e8eb3_rand","tdc_css_class":"td_uid_4_5f851ec2e8eb3_rand","tdc_css_class_style":"td_uid_4_5f851ec2e8eb3_rand_style"}';
block_td_uid_4_5f851ec2e8eb3.td_column_number = "1";
block_td_uid_4_5f851ec2e8eb3.block_type = "td_block_16";
block_td_uid_4_5f851ec2e8eb3.post_count = "3";
block_td_uid_4_5f851ec2e8eb3.found_posts = "15";
block_td_uid_4_5f851ec2e8eb3.header_color = "";
block_td_uid_4_5f851ec2e8eb3.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f851ec2e8eb3.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_4_5f851ec2e8eb3);</script><h4 class="block-title"><span class="td-pulldown-size">SPONSORED ARTICLES</span></h4><div id=td_uid_4_5f851ec2e8eb3 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/politics-issues/2020/06/16/170886/how-logistics-industry-experts-plan-to-move-forward-after-covid-19/" rel="bookmark" class="td-image-wrap" title="How logistics industry experts plan to &#8216;move forward&#8217; after COVID-19"><noscript><img width="300" height="194" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-300x194.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="How logistics industry experts plan to &#8216;move forward&#8217; after COVID-19"/></noscript><img width="300" height="194" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20194%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-300x194.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-341x220.jpg 341w" data-sizes="(max-width: 300px) 100vw, 300px" alt="" title="How logistics industry experts plan to &#8216;move forward&#8217; after COVID-19"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/politics-issues/2020/06/16/170886/how-logistics-industry-experts-plan-to-move-forward-after-covid-19/" rel="bookmark" title="How logistics industry experts plan to &#8216;move forward&#8217; after COVID-19">How logistics industry experts plan to &#8216;move forward&#8217; after COVID-19</a></h3><div class="meta-info"></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/trends-spotlights/2019/12/03/158231/philippines-filipinos-korean-hallyu-no-brand/" rel="bookmark" class="td-image-wrap" title="Reasons why Filipinos love Korean culture and products"><noscript><img width="300" height="194" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Reasons why Filipinos love Korean culture and products"/></noscript><img width="300" height="194" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20194%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-341x220.jpg 341w" data-sizes="(max-width: 300px) 100vw, 300px" alt="" title="Reasons why Filipinos love Korean culture and products"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/trends-spotlights/2019/12/03/158231/philippines-filipinos-korean-hallyu-no-brand/" rel="bookmark" title="Reasons why Filipinos love Korean culture and products">Reasons why Filipinos love Korean culture and products</a></h3><div class="meta-info"></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/trends-spotlights/2019/12/03/158221/eagle-point-resort-batangas-budget-holiday/" rel="bookmark" class="td-image-wrap" title="Why Batangas is the destination for budget-friendly family holidays"><noscript><img width="300" height="194" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Eagle Point Resort in Batangas" title="Why Batangas is the destination for budget-friendly family holidays"/></noscript><img width="300" height="194" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20194%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-341x220.jpg 341w" data-sizes="(max-width: 300px) 100vw, 300px" alt="Eagle Point Resort in Batangas" title="Why Batangas is the destination for budget-friendly family holidays"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/trends-spotlights/2019/12/03/158221/eagle-point-resort-batangas-budget-holiday/" rel="bookmark" title="Why Batangas is the destination for budget-friendly family holidays">Why Batangas is the destination for budget-friendly family holidays</a></h3><div class="meta-info"></div></div></div> <!-- ./td-block-span12 --><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5f851ec2e8eb3" data-td_block_id="td_uid_4_5f851ec2e8eb3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5f851ec2e8eb3" data-td_block_id="td_uid_4_5f851ec2e8eb3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="wpb_column vc_column_container td-pb-span4"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div> <!-- End Sponsored Articles --></div><p>A private-led campaign called &#8220;<strong>Ingat Angat&#8221;</strong> or &#8220;<strong>Ingat Angat Tayong Lahat&#8221;</strong> &#8220;that aims to re-start the Philippine economy by empowering Filipinos with vigilance&#8221; was perceived as another narrative of romanticizing resilience.</p><p>This campaign was launched by <strong>Taskforce T3</strong> (Test, Trace, Treat) a multi-sectoral public-private consortium of a few dozen companies and organizations working closely with government agencies tasked to manage the COVID-19 situation in the country.</p><p>They also released a two-minute video on social media encouraging the public to resume their daily activities outside their homes while practicing health and safety protocols.</p><p>In the clip, various brands and companies which are normally competitors such as <strong>Jollibee </strong>and<strong> McDonald&#8217;s</strong>; <strong>Shell </strong>and <strong>Petron</strong>;<strong> Coke</strong> and<strong> Pepsi</strong>; as well as <strong>Angkas</strong> and <strong>Food Panda</strong> were featured in scenes where Filipinos work, eat and shop outside.</p><p>&#8220;Our common goal is to build a more resilient Philippines. A healthy nation in terms of the people and the economy. So we ask all brands and businesses to heed a higher calling for our fellow Filipinos. Together, aangat tayo muli,” the video caption read.</p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Ingat Angat tayong lahat.</p><p>Our common goal is to build a more resilient Philippines. A healthy nation in terms of the people and the economy. So we ask all brands and businesses to heed a higher calling for our fellow Filipinos. Together, aangat tayo muli.<a href="https://twitter.com/hashtag/IngatAngat?src=hash&amp;ref_src=twsrc%5Etfw">#IngatAngat</a> <a href="https://t.co/Ix83mZMGzx">pic.twitter.com/Ix83mZMGzx</a></p><p>&mdash; Ingat Angat (@IngatAngat) <a href="https://twitter.com/IngatAngat/status/1314520991289290755?ref_src=twsrc%5Etfw">October 9, 2020</a></p></blockquote><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5f851ec2e8aad_rand td_block_template_1"><!-- MREC Article --><div id='gpt-ad-MREC_Article' style='text-align:center; margin:0 0 20px 0'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Article'); });</script> </div></div><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Based on its <a href="https://www.ingat-angat.com/about">website</a>, Ingat Angat&#8217;s &#8220;main goal is to boost the economy by encouraging the public to go out while strongly reminding them to observe safety protocols.&#8221;</p><p>The T3, on the other hand, was formed in April 2020 and has since partnered with government agencies such as the<strong> Department of Health</strong>, the <strong>National Task Force against COVID-19</strong>, and the <strong>Inter-Agency Task Force</strong> to help manage the novel coronavirus transmissions in the country.</p><p>&#8220;Ingat Angat is now part of T3&#8217;s thrust to build consumer confidence in a bid to slowly revitalize the economy as public health continues to improve,&#8221; the group said.</p><p>The funds used to fill in the gaps of the health sector such as testing facilities and test kits, meanwhile, were donations from the private companies involved.</p><h3><strong>How the public received the video</strong></h3><p>The campaign video released drew mixed reactions from the public.</p><p>The comments on the Facebook post was mostly filled with praises, saying how much the video inspired them.</p><p>It also earned more than 15,000 reactions where 7,600 were likes and 7,100 were heart emojis.</p><figure id="attachment_178546" style="width: 774px" class="wp-caption alignnone"><noscript><img class="wp-image-178546 size-full" src="https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-3.png" alt="" width="774" height="209" srcset="https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-3.png 774w, https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-3-300x81.png 300w, https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-3-768x207.png 768w, https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-3-640x173.png 640w, https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-3-681x184.png 681w" sizes="(max-width: 774px) 100vw, 774px" /></noscript><img class="lazyload wp-image-178546 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20774%20209%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-3.png" alt="" width="774" height="209" data-srcset="https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-3.png 774w, https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-3-300x81.png 300w, https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-3-768x207.png 768w, https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-3-640x173.png 640w, https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-3-681x184.png 681w" data-sizes="(max-width: 774px) 100vw, 774px" /><figcaption class="wp-caption-text">Screenshot by Interaksyon</figcaption></figure><p>Its post on Twitter, however, received more critical views.</p><p>Anthony Siy, a transport official from Pasig City, denounced the project and called it &#8220;weird,&#8221; citing the continued surge of COVID-19 infections and lack of guidelines from the health department.</p><p>&#8220;This is weird and probably a world first. A government that hasn&#8217;t issued aerosol transmission guidelines, with daily cases still hovering close to 3,000, telling people to get out of their houses and spend money like it was the old normal. I am in awe,&#8221; Siy <a href="https://twitter.com/anthony_siy/status/1315194665671385088">wrote.</a></p><p>The local official was referring to <a href="https://www.nationalgeographic.com/science/2020/08/what-airborne-coronavirus-means-and-how-to-protect-yourself-cvd/">recent studies</a> stating that the new pathogen is airborne via <strong>aerosols</strong> or tiny droplets that can linger or float across a space at a longer period of time.</p><p>The DOH has yet to recognize the possibility on the new virus being transmitted via air.</p><p>One user likewise noted the risks of airborne transmission of COVID-19 in air-conditioned spaces.</p><figure id="attachment_178548" style="width: 586px" class="wp-caption alignnone"><noscript><img class="wp-image-178548 size-full" src="https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-4.png" alt="" width="586" height="323" srcset="https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-4.png 586w, https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-4-300x165.png 300w" sizes="(max-width: 586px) 100vw, 586px" /></noscript><img class="lazyload wp-image-178548 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20586%20323%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-4.png" alt="" width="586" height="323" data-srcset="https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-4.png 586w, https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-4-300x165.png 300w" data-sizes="(max-width: 586px) 100vw, 586px" /><figcaption class="wp-caption-text">Screenshot by Interaksyon</figcaption></figure><p>In July, Health Undersecretary <strong>Maria Rosario Vergeire</strong> said there <a href="https://www.philstar.com/headlines/2020/07/07/2026292/coronavirus-airborne-doh-says-theres-not-enough-proof">insufficient evidence</a> of airborne transmission of the novel coronavirus.</p><p>Aside from concerns on COVID-19 spread, others perceived the campaign video as romanticizing the Filipino resilience anew, which was also often reported during natural disasters such as floods and earthquakes.</p><p><strong>RELATED: </strong><a href="https://interaksyon.philstar.com/videos/2020/04/08/166006/we-smile-as-one-department-tourism-video/">‘We smile as one’ tribute video: Resilience, compassion and a classic tune</a></p><figure id="attachment_178549" style="width: 583px" class="wp-caption alignnone"><noscript><img class="wp-image-178549 size-full" src="https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-2.png" alt="" width="583" height="191" srcset="https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-2.png 583w, https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-2-300x98.png 300w" sizes="(max-width: 583px) 100vw, 583px" /></noscript><img class="lazyload wp-image-178549 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20583%20191%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-2.png" alt="" width="583" height="191" data-srcset="https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-2.png 583w, https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-2-300x98.png 300w" data-sizes="(max-width: 583px) 100vw, 583px" /><figcaption class="wp-caption-text">Screenshot by Interaksyon</figcaption></figure><p>They also noted that the supposed benefits of going outside depicted in the video were only applicable for the privileged.</p><figure id="attachment_178551" style="width: 586px" class="wp-caption alignnone"><noscript><img class="wp-image-178551 size-full" src="https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay.png" alt="" width="586" height="161" srcset="https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay.png 586w, https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-300x82.png 300w" sizes="(max-width: 586px) 100vw, 586px" /></noscript><img class="lazyload wp-image-178551 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20586%20161%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay.png" alt="" width="586" height="161" data-srcset="https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay.png 586w, https://media.interaksyon.com/wp-content/uploads/2020/10/Ingat-Angay-buhay-300x82.png 300w" data-sizes="(max-width: 586px) 100vw, 586px" /><figcaption class="wp-caption-text">Screenshot by Interaksyon</figcaption></figure><p>One Twitter user specified the lack of Filipino workers who were severely affected by the tough lockdowns in the past months.</p><p>&#8220;In this video, there were no farmers, fishermen, drivers, informal workers, and blue-collar jobs. People who actually kept the country afloat during the pandemic weren’t given the time of day,&#8221; the user<a href="https://twitter.com/DakilangLeander/status/1315317340276285440"> said.</a></p><h3><strong>Philippines not faring better</strong></h3><p>The Philippines entered into recession last<a href="https://interaksyon.philstar.com/politics-issues/2020/08/06/174502/what-you-need-to-know-about-the-philippines-economic-growth-as-it-sinks-into-recession/"> August</a> wherein the country’s <strong>gross domestic product</strong> (GDP) growth rate declined by 16.5% in the second quarter of 2020.</p><p>This was the lowest GDP growth rate recorded since 1981 or during the Martial law regime.</p><p>Data from the <strong>Philippine Statistics Authority </strong>showed that nearly all major industries had negative growth rates.</p><p>In terms of unemployment, PSA <a href="https://www.philstar.com/business/2020/09/04/2039907/unemployment-rate-eases-10-july">stated</a> that the number of Filipinos without jobs eased to 10% last July from 17.7% last April.</p><p>However, these figures are still higher than the same period last year, that is, 5.4% in July 2019.</p><p><!-- Insticator API Embed --></p><div id="insticator-container" class="embedid-af451c84-4b5b-495d-9b81-e5bd0ab8a74d"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><p><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "af451c84-4b5b-495d-9b81-e5bd0ab8a74d"})</script></p></div><p><!-- End Insticator API Embed --></p><div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div><div id="respond"></div><div id="vuukle-comments" class="commentBoxDiv"></div> <script>var VUUKLE_CONFIG = {
        apiKey: "75f932c6-b01d-490e-bae9-2a145b13e07d",
        articleId: "178543",
        tags: "covid-19, covid-19 pandemic, department of health",
        author: "Catalina Ricci S\. Madarang",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: true,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: false,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();</script><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_5f851ec2ec46f_rand td_block_template_1"><!-- Facebook Widget --><div class="fb-page" data-href="https://www.facebook.com/interaksyon/" data-width="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/interaksyon/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/interaksyon/">Interaksyon</a></blockquote></div> <!-- Leaderboard Article Footer --><div id='gpt-ad-Leaderboard_Article_Footer' style='text-align:center; margin:30px 0 0 0;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Article_Footer'); });</script> </div></div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://interaksyon.philstar.com/tag/covid-19/">covid-19</a></li><li><a href="https://interaksyon.philstar.com/tag/covid-19-pandemic/">covid-19 pandemic</a></li><li><a href="https://interaksyon.philstar.com/tag/department-of-health/">department of health</a></li><li><a href="https://interaksyon.philstar.com/tag/doh/">doh</a></li><li><a href="https://interaksyon.philstar.com/tag/ingat-angat/">Ingat Angat</a></li><li><a href="https://interaksyon.philstar.com/tag/ingat-angat-tayong-lahat/">Ingat Angat Tayong Lahat</a></li><li><a href="https://interaksyon.philstar.com/tag/inter-agency-task-force-for-the-management-of-emerging-infectious-disease/">Inter-Agency Task Force for the Management of Emerging Infectious Disease</a></li><li><a href="https://interaksyon.philstar.com/tag/maria-rosario-vergeire/">Maria Rosario Vergeire</a></li><li><a href="https://interaksyon.philstar.com/tag/national-task-force-against-covid-19/">National Task Force against COVID-19</a></li><li><a href="https://interaksyon.philstar.com/tag/novel-coronavirus-pandemic/">novel coronavirus pandemic</a></li><li><a href="https://interaksyon.philstar.com/tag/philippine-economy/">philippine economy</a></li><li><a href="https://interaksyon.philstar.com/tag/recession/">recession</a></li><li><a href="https://interaksyon.philstar.com/tag/taskforce-t3/">Taskforce T3</a></li><li><a href="https://interaksyon.philstar.com/tag/unemployment-rate/">unemployment rate</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Finteraksyon.philstar.com%2Ftrends-spotlights%2F2020%2F10%2F12%2F178543%2Feyebrows-raised-over-ingat-angat-campaign-video-encouraging-jumpstart-of-economy-heres-why%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Eyebrows+raised+over+%E2%80%98Ingat+Angat%E2%80%99+campaign+video+encouraging+jumpstart+of+economy.+Here%E2%80%99s+why.&url=https%3A%2F%2Finteraksyon.philstar.com%2Ftrends-spotlights%2F2020%2F10%2F12%2F178543%2Feyebrows-raised-over-ingat-angat-campaign-video-encouraging-jumpstart-of-economy-heres-why%2F&via=Interaksyon"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://interaksyon.philstar.com/author/catalinamadarang/">Catalina Ricci S. Madarang</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Catalina Ricci S. Madarang"></span><meta itemprop="datePublished" content="2020-10-12T18:59:47+00:00"><meta itemprop="dateModified" content="2020-10-12T19:00:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://interaksyon.philstar.com/trends-spotlights/2020/10/12/178543/eyebrows-raised-over-ingat-angat-campaign-video-encouraging-jumpstart-of-economy-heres-why/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png"></span><meta itemprop="name" content="Interaksyon"></span><meta itemprop="headline " content="Eyebrows raised over &#039;Ingat Angat&#039; campaign video encouraging jumpstart of economy. Here&#039;s why."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.interaksyon.com/wp-content/uploads/2020/10/ingat-angat.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="427"></span></footer></article> <!-- /.post --> <script>var block_td_uid_6_5f851ec2ed033 = new tdBlock();
block_td_uid_6_5f851ec2ed033.id = "td_uid_6_5f851ec2ed033";
block_td_uid_6_5f851ec2ed033.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5f851ec2ed033_rand","td_column_number":3,"live_filter_cur_post_id":178543,"live_filter_cur_post_author":"24","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5f851ec2ed033_rand","tdc_css_class_style":"td_uid_6_5f851ec2ed033_rand_style"}';
block_td_uid_6_5f851ec2ed033.td_column_number = "3";
block_td_uid_6_5f851ec2ed033.block_type = "td_block_related_posts";
block_td_uid_6_5f851ec2ed033.post_count = "6";
block_td_uid_6_5f851ec2ed033.found_posts = "685";
block_td_uid_6_5f851ec2ed033.header_color = "";
block_td_uid_6_5f851ec2ed033.ajax_pagination_infinite_stop = "";
block_td_uid_6_5f851ec2ed033.max_num_pages = "115";
tdBlocksArray.push(block_td_uid_6_5f851ec2ed033);</script><div class="td_block_wrap td_block_related_posts td_uid_6_5f851ec2ed033_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5f851ec2ed033" ><h4 class="td-related-title"><a id="td_uid_7_5f851ec2efbcf" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5f851ec2ed033" href="#">RELATED ARTICLES</a><a id="td_uid_8_5f851ec2efbd3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5f851ec2ed033" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5f851ec2ed033 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/trends-spotlights/2020/10/13/178571/misting-disinfection-system-covid19-manila/" rel="bookmark" class="td-image-wrap" title="Because misting is amiss: Manila-based firm launches eco-friendly disinfection system"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2020/10/Picture1-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2020/10/Picture1-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2020/10/Picture1-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2020/10/Picture1-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2020/10/Picture1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Because misting is amiss: Manila-based firm launches eco-friendly disinfection system"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/10/Picture1-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2020/10/Picture1-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2020/10/Picture1-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2020/10/Picture1-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2020/10/Picture1-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="Because misting is amiss: Manila-based firm launches eco-friendly disinfection system"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/trends-spotlights/2020/10/13/178571/misting-disinfection-system-covid19-manila/" rel="bookmark" title="Because misting is amiss: Manila-based firm launches eco-friendly disinfection system">Because misting is amiss: Manila-based firm launches eco-friendly disinfection system</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/trends-spotlights/2020/10/12/178504/not-funny-ntf-medical-adviser-ted-herbosa-called-out-for-rape-joke/" rel="bookmark" class="td-image-wrap" title="&#8216;Not funny&#8217;: NTF medical adviser Ted Herbosa called out for rape &#8216;joke&#8217;"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2020/10/Ted-Herbosa-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2020/10/Ted-Herbosa-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2020/10/Ted-Herbosa-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2020/10/Ted-Herbosa-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2020/10/Ted-Herbosa-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="&#8216;Not funny&#8217;: NTF medical adviser Ted Herbosa called out for rape &#8216;joke&#8217;"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/10/Ted-Herbosa-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2020/10/Ted-Herbosa-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2020/10/Ted-Herbosa-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2020/10/Ted-Herbosa-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2020/10/Ted-Herbosa-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="&#8216;Not funny&#8217;: NTF medical adviser Ted Herbosa called out for rape &#8216;joke&#8217;"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/trends-spotlights/2020/10/12/178504/not-funny-ntf-medical-adviser-ted-herbosa-called-out-for-rape-joke/" rel="bookmark" title="&#8216;Not funny&#8217;: NTF medical adviser Ted Herbosa called out for rape &#8216;joke&#8217;">&#8216;Not funny&#8217;: NTF medical adviser Ted Herbosa called out for rape &#8216;joke&#8217;</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/politics-issues/2020/10/12/178479/law-is-law-dilg-urged-to-go-after-high-profile-ecq-violators-amid-proposal-to-arrest-beggars/" rel="bookmark" class="td-image-wrap" title="Law is law? DILG urged to go after high-profile ECQ violators amid proposal to arrest beggars"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2020/10/Workers-begging-for-money-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2020/10/Workers-begging-for-money-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2020/10/Workers-begging-for-money-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2020/10/Workers-begging-for-money-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2020/10/Workers-begging-for-money-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Workers begging for money" title="Law is law? DILG urged to go after high-profile ECQ violators amid proposal to arrest beggars"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/10/Workers-begging-for-money-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2020/10/Workers-begging-for-money-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2020/10/Workers-begging-for-money-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2020/10/Workers-begging-for-money-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2020/10/Workers-begging-for-money-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="Workers begging for money" title="Law is law? DILG urged to go after high-profile ECQ violators amid proposal to arrest beggars"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/politics-issues/2020/10/12/178479/law-is-law-dilg-urged-to-go-after-high-profile-ecq-violators-amid-proposal-to-arrest-beggars/" rel="bookmark" title="Law is law? DILG urged to go after high-profile ECQ violators amid proposal to arrest beggars">Law is law? DILG urged to go after high-profile ECQ violators amid proposal to arrest beggars</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/trends-spotlights/2020/10/12/177348/the-workload-was-intense-what-parents-told-us-about-remote-learning/" rel="bookmark" class="td-image-wrap" title="&#8216;The workload was intense&#8217;: What parents told us about remote learning"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2020/09/pexels-august-de-richelieu-4260475-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2020/09/pexels-august-de-richelieu-4260475-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2020/09/pexels-august-de-richelieu-4260475-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2020/09/pexels-august-de-richelieu-4260475-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2020/09/pexels-august-de-richelieu-4260475-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Mother and daughter" title="&#8216;The workload was intense&#8217;: What parents told us about remote learning"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/09/pexels-august-de-richelieu-4260475-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2020/09/pexels-august-de-richelieu-4260475-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2020/09/pexels-august-de-richelieu-4260475-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2020/09/pexels-august-de-richelieu-4260475-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2020/09/pexels-august-de-richelieu-4260475-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="Mother and daughter" title="&#8216;The workload was intense&#8217;: What parents told us about remote learning"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/trends-spotlights/2020/10/12/177348/the-workload-was-intense-what-parents-told-us-about-remote-learning/" rel="bookmark" title="&#8216;The workload was intense&#8217;: What parents told us about remote learning">&#8216;The workload was intense&#8217;: What parents told us about remote learning</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/trends-spotlights/2020/10/09/178385/amid-rise-of-social-commerce-in-southeast-asia-live-selling-in-philippines-thrives/" rel="bookmark" class="td-image-wrap" title="Amid rise of social commerce in Southeast Asia, live-selling in Philippines thrives"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2020/06/online-2900303_640-1-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2020/06/online-2900303_640-1-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2020/06/online-2900303_640-1-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2020/06/online-2900303_640-1-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2020/06/online-2900303_640-1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Online shopping" title="Amid rise of social commerce in Southeast Asia, live-selling in Philippines thrives"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/06/online-2900303_640-1-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2020/06/online-2900303_640-1-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2020/06/online-2900303_640-1-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2020/06/online-2900303_640-1-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2020/06/online-2900303_640-1-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="Online shopping" title="Amid rise of social commerce in Southeast Asia, live-selling in Philippines thrives"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/trends-spotlights/2020/10/09/178385/amid-rise-of-social-commerce-in-southeast-asia-live-selling-in-philippines-thrives/" rel="bookmark" title="Amid rise of social commerce in Southeast Asia, live-selling in Philippines thrives">Amid rise of social commerce in Southeast Asia, live-selling in Philippines thrives</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/hobbies-interests/2020/10/08/178300/qc-cinema-centenario-announces-closure/" rel="bookmark" class="td-image-wrap" title="&#8216;My happy place&#8217;: Patrons thank QC microcinema for showing quality films as it announces closure"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2020/10/Cinema-Centenario-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2020/10/Cinema-Centenario-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2020/10/Cinema-Centenario-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2020/10/Cinema-Centenario-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2020/10/Cinema-Centenario-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Cinema Centenario" title="&#8216;My happy place&#8217;: Patrons thank QC microcinema for showing quality films as it announces closure"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/10/Cinema-Centenario-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2020/10/Cinema-Centenario-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2020/10/Cinema-Centenario-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2020/10/Cinema-Centenario-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2020/10/Cinema-Centenario-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="Cinema Centenario" title="&#8216;My happy place&#8217;: Patrons thank QC microcinema for showing quality films as it announces closure"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/hobbies-interests/2020/10/08/178300/qc-cinema-centenario-announces-closure/" rel="bookmark" title="&#8216;My happy place&#8217;: Patrons thank QC microcinema for showing quality films as it announces closure">&#8216;My happy place&#8217;: Patrons thank QC microcinema for showing quality films as it announces closure</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5f851ec2ed033" data-td_block_id="td_uid_6_5f851ec2ed033"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5f851ec2ed033" data-td_block_id="td_uid_6_5f851ec2ed033"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div id="respond"></div><div id="vuukle-comments" class="commentBoxDiv"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://interaksyon.philstar.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_9_5f851ec2f26de_rand td_block_template_1"><!-- MREC Right Top --><div id='gpt-ad-MREC_Right_Top' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Top'); });</script> </div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_5f851ec2f28b4_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">753,181</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/Interaksyon"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">202,692</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/interaksyon"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_recent_entries"><h4 class="block-title"><span>LATEST</span></h4><ul><li> <a href="https://interaksyon.philstar.com/trends-spotlights/2020/10/13/178571/misting-disinfection-system-covid19-manila/">Because misting is amiss: Manila-based firm launches eco-friendly disinfection system</a></li><li> <a href="https://interaksyon.philstar.com/hobbies-interests/2020/10/12/178542/kain-na-and-win-gadgets-alodia-gosiengfiao-invites-foodies-to-participate-in-christmas-campaign/">&#8216;Kain na and win gadgets&#8217;: Alodia Gosiengfiao invites foodies to participate in Christmas campaign</a></li><li> <a href="https://interaksyon.philstar.com/trends-spotlights/2020/10/12/178543/eyebrows-raised-over-ingat-angat-campaign-video-encouraging-jumpstart-of-economy-heres-why/">Eyebrows raised over &#8216;Ingat Angat&#8217; campaign video encouraging jumpstart of economy. Here&#8217;s why.</a></li><li> <a href="https://interaksyon.philstar.com/politics-issues/2020/10/12/178522/furlough-ruling-juxtaposed-the-case-of-baby-river-activist-mom-vs-bong-revilla-and-father/">Furlough ruling juxtaposed: The case of Baby River activist mom vs Bong Revilla and father</a></li><li> <a href="https://interaksyon.philstar.com/trends-spotlights/2020/10/12/178524/first-swiss-filipino-joins-vatican-guard/">First Swiss-Filipino joins Vatican guard</a></li><li> <a href="https://interaksyon.philstar.com/trends-spotlights/2020/10/12/178518/lakers-honor-big-brother-bryant-with-championship/">Lakers honor &#8216;big brother&#8217; Bryant with championship</a></li><li> <a href="https://interaksyon.philstar.com/trends-spotlights/2020/10/12/178504/not-funny-ntf-medical-adviser-ted-herbosa-called-out-for-rape-joke/">&#8216;Not funny&#8217;: NTF medical adviser Ted Herbosa called out for rape &#8216;joke&#8217;</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_11_5f851ec2f3fe8_rand td_block_template_1"><!-- Outbrain Widget Category --><div class="outbrain_widget_container"><div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="Interaksyon"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script> </div> <script>(function($){
	$(".OUTBRAIN").attr("data-src", window.location.href);
})(jQuery);</script></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_12_5f851ec2f41e6_rand td_block_template_1"><!-- MREC Right Middle --><div id='gpt-ad-MREC_Right_Middle' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Middle'); });</script> </div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_13_5f851ec300168_rand td_block_template_1"><!--<div data-crowdynews-widget="Interaksyon_interaksyon-own-social"><script src="//widget.crowdynews.com/Interaksyon_interaksyon-own-social.js" async="true"></script></div> --></div></div></div></div> <!-- /.td-pb-row --></div></div> <!-- /.td-container --> <!-- Instagram --> <!-- Footer --><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  td_uid_14_5f851ec30034d_rand td_block_template_1"><!-- Leaderboard Footer ( Footer Top ) --><div id='gpt-ad-Leaderboard_Footer' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Footer'); });</script> </div> <!-- Interstitial ( Footer Top ) --><div id='gpt-ad-Interstitial' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Interstitial'); });</script> </div> <script>(function($){
	// Unruly
	var articleWriteup = $(".td-post-content");
	detach_unruly = $("#outstream_in_article, .unruly_in_article_placement").detach();
	$(detach_unruly).insertAfter(articleWriteup.find("p").eq(2));
	// Outbrain Widget
	detach_outbrain_widget = $("#outbrain_widget").detach();
	$(detach_outbrain_widget).insertBefore($(".td_block_related_posts"));
	$(detach_outbrain_widget).insertAfter($(".td-post-sharing-bottom"));
	// Sponsored Articles
	detach_sponsored_articles = $("#sponsored_articles").detach();
	$(detach_sponsored_articles).insertBefore($("#outbrain_widget"));
	//Vuukle Comments vuukle-comments
	detach_vuukle_comments = $("#vuukle-comments").detach();	
	$(detach_vuukle_comments).insertAfter($("#outbrain_widget"));
	$(detach_vuukle_comments).insertAfter($(".td_block_related_posts"));
})(jQuery);</script></div></div></div><div class="td-pb-row"><div class="td-pb-span12 td-footer-full"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://interaksyon.philstar.com/"><noscript><img class="td-retina-data" src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon" title="" width="" /></noscript><img class="lazyload td-retina-data" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%200%20%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon" title="" width="" /></a></div><div class="footer-text-wrap"><div style="float: left; margin: 0 0 5px 0;"><div style="font-size: 11px; font-weight: 600; color: #000;"> <a href="/about-us"><u>About Us</u></a> | <a href="/contact-us"><u>Contact Us</u></a></div></div><div style="float: right; margin: 0 0 0 0;"><div style="width: 250px; font-size: 11px; color: #222;"> Unit 909 and 910, The Infinity Tower, 26th Street, Bonifacio Global City, Taguig City</div><div style="margin: 5px 0 0 0; font-size: 11px; font-weight: 600; color: #000;"> © 2020 Philstar Global Corporation.</div></div></div><div class="footer-social-wrap td-social-style2"></div></div></div><div class="td-pb-span12"></div></div></div> <!-- Sub Footer --></div><!--close td-outer-container--></div><!--close td-outer-wrap--> <!--  Theme: Newsmag by tagDiv.com 2017
 Version: 4.5 (rara)
 Deploy mode: deploy 
 uid: 5f851ec30df12
 --> <!-- Custom css form theme panel --><style type="text/css" media="screen">/* custom css theme panel */
/* Top Bar */
.top-menu-philstar {
    color: #fff;
    font-size: 14px;
    line-height: 29px;
    padding: 0 0 0 20px;
}
.top-menu-philstar a {
    color: #ff0;
    font-weight: 700;
}

/* Leaderboard Top */
.td-header-sp-rec {
	margin: 20px 0 0 0;
}
.td-header-sp-rec .td-header-ad-wrap {
	height: auto !important;
}

/* Category Container */
.td_category_template_disable .td-category-container {
	margin-top: 0px !important;
    padding-top: 20px;
    background-color: #ffffff;
}

/* Search */
#td-top-search {
	display: none;
}
.widget_search .td-search-form-widget,
.search-page-search-wrap .td-search-form-widget {
    border: 5px #e6e6e6 solid;
}
.widget_search .td-widget-search-input,
.search-page-search-wrap .td-widget-search-input {
    width: 75%;
    border-right: 5px #e6e6e6 solid;
}
.widget_search .td-search-form-widget .wpb_button,
.search-page-search-wrap .td-search-form-widget .wpb_button {
	border-radius: 0 0 0 0;
}
.widget_search input[type=submit],
.search-page-search-wrap input[type=submit] {
	width: 25%;
	background-color: #c0272d;
	text-transform: uppercase;
	font-weight: bold;
}

/* Social Counter Right Side */
.td-social-boxed .td_social_type {
    margin: 0 0 0 10% !important;
}

/* Publication Time Hide Homepage Latest */
.td-pb-span8 .td-column-2 .td_module_10 .td-post-author-name span,
.td-pb-span8 .td-column-2 .td_module_10 .td-post-date {
	display: none;
}

/* Article Post Views */
.td-post-views {
    display: none !important;
}

/* Sharing Bottom */
.td-post-sharing-bottom {
    border-bottom: 1px solid #e6e6e6;
    margin: 0 20px 0 20px;
    padding: 0 0 20px 0;
}
.td-post-content blockquote {
    background: url(https://media.interaksyon.com/wp-content/uploads/2020/03/blockquote-icon-60x60.jpg) no-repeat;
    background-position: 2% center;
    background-size: 10%;
}
.post blockquote p {
    color: #666;
    text-align: left;
    margin: 0 0 0 14%;
    padding: 15px 0 15px 20px !important;
    border-left: 1px #999 solid;
}

/* Sponsored Articles */
#sponsored_articles .td_block_16 {
    display: inline-block;
    width: 96%;
}
#sponsored_articles .td_block_16 .td-column-1 .td-block-span12:nth-child(odd) {
    clear: none !important;
}
#sponsored_articles .td_block_16 .td-column-1 .td-block-span12 {
    width: 33.3% !important;
}
#sponsored_articles .td-next-prev-wrap {
    position: absolute;
    left: 50%;
    top: 115px;
    transform: translate(-50%, -50%);
    width: 96%;
    margin: 0 !important;
    line-height: initial !important;
}
#sponsored_articles .td-next-prev-wrap i.td-icon-font.td-icon-menu-left {
    background: rgb(0, 0, 0, 0.5);
    color: #ffffff;
    font-size: 20px;
	left: 0;
    position: absolute;
}
#sponsored_articles .td-next-prev-wrap i.td-icon-font.td-icon-menu-right {
    background: rgb(0, 0, 0, 0.5);
    color: #ffffff;
    font-size: 20px;
	right: 0;
    position: absolute;
}

/* Outbrain Widget Article Page */
#outbrain_widget {
	margin: 20px;
    padding: 20px 0 20px 0;
    border-top: 1px solid #e6e6e6;
    border-bottom: 1px solid #e6e6e6;
}
.GS_1.ob-ultra-strip-layout .ob-widget-header {
    font-family: Raleway !important;
    color: #707072 !important;
    font-size: 1rem !important;
}

/* Vuukle */
#vuukle-comments {
    padding: 20px;
}

/* Footer */
.td-footer-container {
    padding: 0 !important;
    z-index: 1 !important;
}
.td-container {
	border-bottom: 0 !important;
	color: #000 !important;
}
.td-footer-container a,
.td-footer-container a u {
    text-decoration: none !important;
}
.td-footer-container a:hover {
    text-decoration: underline !important;
}
.td-pb-span12 {
    width: 100% !important;
}
.td-a-rec-id-footer_top > div {
    margin: 20px 0 !important;
}
.td-footer-full {
	color: #ffffff;
}
.td-sub-footer-container {
	width: 100%;
}
.td-footer-full .footer-logo-wrap img {
    left: -28px !important;
}

/* Mobile Burger Menu */
.td-icon-mobile:before {
    content: '\e80e';
}

@media (max-width: 767px) {
	.td-header-sp-rec {
		margin: 10px 0 !important;
	}
	.td-main-menu-logo img {
		margin: 5px 30px !important;
	}
	.td-footer-container.td-container .td-pb-row:first-child {
		background-color: #ffffff !important;
	}	
}

@media (max-width: 474px) {
	#sponsored_articles .td-next-prev-wrap {
		top: 88px;
	}
	.td-footer-wrap {
		height: 280px;
	}
}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://interaksyon.philstar.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.1'></script> <!-- JS generated by theme --> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://interaksyon.philstar.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://interaksyon.philstar.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script defer src="https://interaksyon.philstar.com/wp-content/cache/autoptimize/js/autoptimize_790406fd019b73839152255f502c440a.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>