<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C800%2C900%7CRaleway%3A400%2C700%2C800%2C900%7CRadley%3A400%2C700%2C800%2C900%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900&amp;display=swap" /><link media="all" href="https://interaksyon.philstar.com/wp-content/cache/autoptimize/css/autoptimize_a1b9ac053cf8934eec3bc390011cf519.css" rel="stylesheet" /><title>&#039;How far am I in the COVID-19 jab line?&#039; Filipino-made vaccine queue calculator may have the answer</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://interaksyon.philstar.com/xmlrpc.php" /><meta property="og:image" content="https://media.interaksyon.com/wp-content/uploads/2021/03/filipino-healthworker-covid-19-vaccine.jpg" /><link rel="icon" type="image/png" href="https://media.interaksyon.com/wp-content/uploads/2020/07/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://media.interaksyon.com/wp-content/uploads/2020/07/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://media.interaksyon.com/wp-content/uploads/2020/07/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://media.interaksyon.com/wp-content/uploads/2020/07/apple-touch-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://media.interaksyon.com/wp-content/uploads/2020/07/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://media.interaksyon.com/wp-content/uploads/2020/07/apple-touch-icon-144x144.png"/> <!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="The COVID-19 pandemic has caused a global economic recession, has affected every country in the world with more than 2 million casualties, changing the"/><link rel="canonical" href="https://interaksyon.philstar.com/trends-spotlights/2021/03/26/188526/how-far-am-i-in-the-covid-19-jab-line-filipino-made-vaccine-queue-calculator-may-have-the-answer/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="&#039;How far am I in the COVID-19 jab line?&#039; Filipino-made vaccine queue calculator may have the answer" /><meta property="og:description" content="The COVID-19 pandemic has caused a global economic recession, has affected every country in the world with more than 2 million casualties, changing the" /><meta property="og:url" content="https://interaksyon.philstar.com/trends-spotlights/2021/03/26/188526/how-far-am-i-in-the-covid-19-jab-line-filipino-made-vaccine-queue-calculator-may-have-the-answer/" /><meta property="og:site_name" content="Interaksyon" /><meta property="article:tag" content="#COVIDPH" /><meta property="article:tag" content="COVID-19 PH" /><meta property="article:tag" content="COVID-19 vaccination" /><meta property="article:tag" content="covid-19 vaccine" /><meta property="article:tag" content="COVID-19 vaccine priority list" /><meta property="article:tag" content="COVID-19 vaccine queue" /><meta property="article:tag" content="COVID-19 vaccines" /><meta property="article:tag" content="emergency use authorization" /><meta property="article:tag" content="EUA" /><meta property="article:tag" content="FDA" /><meta property="article:tag" content="food and drug administration" /><meta property="article:tag" content="Omni Calculator" /><meta property="article:section" content="Trends + Spotlights" /><meta property="article:published_time" content="2021-03-26T13:38:30+08:00" /><meta property="article:modified_time" content="2021-03-26T14:22:19+08:00" /><meta property="og:updated_time" content="2021-03-26T14:22:19+08:00" /><meta property="og:image" content="https://media.interaksyon.com/wp-content/uploads/2021/03/filipino-healthworker-covid-19-vaccine.jpg" /><meta property="og:image:secure_url" content="https://media.interaksyon.com/wp-content/uploads/2021/03/filipino-healthworker-covid-19-vaccine.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="427" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The COVID-19 pandemic has caused a global economic recession, has affected every country in the world with more than 2 million casualties, changing the" /><meta name="twitter:title" content="&#039;How far am I in the COVID-19 jab line?&#039; Filipino-made vaccine queue calculator may have the answer" /><meta name="twitter:image" content="https://media.interaksyon.com/wp-content/uploads/2021/03/filipino-healthworker-covid-19-vaccine.jpg" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/interaksyon.philstar.com\/","sameAs":[],"@id":"https:\/\/interaksyon.philstar.com\/#organization","name":"Interaksyon","logo":"https:\/\/media.interaksyon.com\/wp-content\/uploads\/2020\/07\/apple-touch-icon-120x120.png"}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Feed" href="https://interaksyon.philstar.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Comments Feed" href="https://interaksyon.philstar.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/interaksyon.philstar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='dashicons-css'  href='https://interaksyon.philstar.com/wp-includes/css/dashicons.min.css?ver=4.9.16' type='text/css' media='all' /> <script type='text/javascript' src='https://interaksyon.philstar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>/* <![CDATA[ */
var param = {"vuukle_version":"2.8.5","api_key":"1"};
/* ]]> */</script> <link rel='https://api.w.org/' href='https://interaksyon.philstar.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://interaksyon.philstar.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://interaksyon.philstar.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.16" /><link rel='shortlink' href='https://interaksyon.philstar.com/?p=188526' /><link rel="alternate" type="application/json+oembed" href="https://interaksyon.philstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finteraksyon.philstar.com%2Ftrends-spotlights%2F2021%2F03%2F26%2F188526%2Fhow-far-am-i-in-the-covid-19-jab-line-filipino-made-vaccine-queue-calculator-may-have-the-answer%2F" /><link rel="alternate" type="text/xml+oembed" href="https://interaksyon.philstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finteraksyon.philstar.com%2Ftrends-spotlights%2F2021%2F03%2F26%2F188526%2Fhow-far-am-i-in-the-covid-19-jab-line-filipino-made-vaccine-queue-calculator-may-have-the-answer%2F&#038;format=xml" /><link rel="dns-prefetch" href="https://cdn.vuukle.com/"><link rel="dns-prefetch" href="https://api.vuukle.com/"> <!-- Trends + Spotlights - Post ( Head ) --> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {

	var LTmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 250], [970, 180], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320, 0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();
	
	var LFmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 180], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320, 0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();

	var MRTmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250]])
	.addSize([728, 0], [[336, 280], [300, 250]])
	.addSize([320, 0], [336, 280])
	.build();
	
	var MRMmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 600], [300, 250], [160, 600]])
	.addSize([728, 0], [[336, 280], [300, 600], [300, 250], [160, 600]])
	.addSize([320, 0], [[336, 280], [300, 250]])
	.build();
	
	var MAmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250]])
	.addSize([728, 0], [[336, 280], [300, 250]])
	.addSize([320, 0], [[336, 280], [300, 250]])
	.build();
	
	var LAFmapping = googletag.sizeMapping()
	.addSize([970, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([728, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([320, 0], [[336, 280], [300, 250], [234, 60]])
	.build();
	
	var OIAmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250], [1, 1]])
	.addSize([728, 0], [[336, 280], [300, 250], [1, 1]])
	.addSize([320, 0], [[336, 280], [300, 250], [1, 1]])
	.build();
	
	// Define a web interstitial ad slot.
    googletag.defineOutOfPageSlot('/1015401/interaksyon_vignette_all', googletag.enums.OutOfPageFormat.INTERSTITIAL).addService(googletag.pubads());
	
	if(document.documentElement.clientWidth > 1024) {
		//googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/Skinning_Left', [160, 600], 'gpt-ad-Skinning_Left').addService(googletag.pubads());
		//googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/Skinning_Right', [160, 600], 'div-gpt-ad-Skinning_Right').addService(googletag.pubads());
	}

	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/Leaderboard_Top', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 180], [970, 250]], 'gpt-ad-Leaderboard_Top').defineSizeMapping(LTmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/Leaderboard_Footer', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 180]], 'gpt-ad-Leaderboard_Footer').defineSizeMapping(LFmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/MRec_Right_Top', [[300, 250], [336, 280]], 'gpt-ad-MREC_Right_Top').defineSizeMapping(MRTmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/MRec_Right_Middle', [[160, 600], [300, 250], [300, 600], [336, 280]], 'gpt-ad-MREC_Right_Middle').defineSizeMapping(MRMmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/MRec_Article', [[300, 250], [336, 280]], 'gpt-ad-MREC_Article').defineSizeMapping(MAmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/Leaderboard_Article_Footer', [[234, 60], [300, 250], [336, 280], [468, 60], [600, 100], [600, 250]], 'gpt-ad-Leaderboard_Article_Footer').defineSizeMapping(LAFmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/Outstream_In-article', [[1, 1], [300, 250], [336, 280]], 'gpt-ad-Outstream_In-article').defineSizeMapping(OIAmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Trends_Spotlights/Interstitial', [1, 1], 'gpt-ad-Interstitial').addService(googletag.pubads());
	
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	
  });</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://interaksyon.philstar.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://interaksyon.philstar.com/trends-spotlights/2021/03/26/188526/how-far-am-i-in-the-covid-19-jab-line-filipino-made-vaccine-queue-calculator-may-have-the-answer/amp/"> <!-- JS generated by theme --> <script>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</script> <!-- Header style compiled by theme --> <!-- Google Universal Analytics --> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-42723673-1', 'auto');
ga('send', 'pageview');</script> <!-- Google Universal Analytics --> <!-- Start Facebook Widget --><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=1492927611003506&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- End Facebook Widget --> <!-- Start Insticator Code --> <script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/0a20289f-401d-4465-9f72-50e360e5c5da.js')</script> <!-- End Insticator Code --> <!-- Start iZooto --> <script>window._izq = window._izq || []; window._izq.push(["init" ]);</script> <script src="https://cdn.izooto.com/scripts/0722a6b671b68f02d4d5079d84546ce52c8e9522.js"></script> <!-- End iZooto --><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-188526 single-format-standard how-far-am-i-in-the-covid-19-jab-line-filipino-made-vaccine-queue-calculator-may-have-the-answer global-block-template-1 wpb-js-composer js-comp-ver-5.5.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/Interaksyon/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/interaksyon/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.interaksyon.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/interaksyon/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div> <!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-primarymenu-container"><ul id="menu-primarymenu" class="td-mobile-main-menu"><li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-784"><a href="/">Home</a></li><li id="menu-item-769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-769"><a href="/trends-spotlights">Trends + Spotlights</a></li><li id="menu-item-834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-834"><a href="/politics-issues">Politics + Issues</a></li><li id="menu-item-810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810"><a href="/celebrities">Celebrities</a></li><li id="menu-item-733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733"><a href="/hobbies-interests">Hobbies + Interests</a></li><li id="menu-item-814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-814"><a href="/rumor-cop">Rumor Cop</a></li></ul></div></div></div> <!-- register/login section --></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://interaksyon.philstar.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"> <!--
Header style 4
--><div class="td-header-wrap td-header-style-4"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-1"><div class="td-header-sp-top-menu"><div class="top-menu-philstar"> Powered by <a href="https://www.philstar.com" target="_blank">Philstar.com</a></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/Interaksyon/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/interaksyon/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.interaksyon.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/interaksyon/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div> <!-- LOGIN MODAL --></div></div><div class="td-header-container"><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://interaksyon.philstar.com/"> <noscript><img class="td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon"/></noscript><img class="lazyload td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon"/> </a> <a class="td-header-logo td-sticky-header" href="https://interaksyon.philstar.com/"> <noscript><img class="td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon"/></noscript><img class="lazyload td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon"/> <span class="td-visual-hidden">Interaksyon</span> </a></div><div class="menu-primarymenu-container"><ul id="menu-primarymenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-784"><a href="/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-769"><a href="/trends-spotlights">Trends + Spotlights</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-834"><a href="/politics-issues">Politics + Issues</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-810"><a href="/celebrities">Celebrities</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-733"><a href="/hobbies-interests">Hobbies + Interests</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-814"><a href="/rumor-cop">Rumor Cop</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"> <!-- Search --><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://interaksyon.philstar.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-header-row td-header-header"><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  td_uid_1_605da05070371_rand td_block_template_1"><!-- Skinning Left & Right --> <!--<style>#skin_holder {
    width: 1024px;
    height: 0;
    margin: 0 auto 0;
    z-index: 90;
}
.skin_ad {
    width: 460px;
    height: 600px;
    top: -84px;
    z-index: 100;
    position: absolute;
}
#skin_l {
    left: 50%;
    margin-left: -973px;
}
#skin_r {
	right: 50%;
    margin-right: -971px;
}
body {
	overflow-x: hidden;
}</style><div id="skin_holder"><div id="skin_l" class="skin_ad "><div id="gpt-ad-Skinning_Left" style="text-align:right;"> <script>googletag.cmd.push(function() { googletag.display("gpt-ad-Skinning_Left"); });</script> </div></div><div id="skin_r" class="skin_ad "><div id="div-gpt-ad-Skinning_Right" style="text-align:left;"> <script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-Skinning_Right"); });</script> </div></div></div> <script type="text/javascript">(function($){
	var top_menu_full = $(".skin_ad").offset().top;
	$(window).scroll(function() {		
		var currentScroll = $(window).scrollTop();		
		if (currentScroll >= top_menu_full) {
			$(".skin_ad#skin_l").css({position: "fixed", top: "0px"});
			$(".skin_ad#skin_r").css({position: "fixed", top: "0px"});
		}
		else {
			$(".skin_ad#skin_l").css({position: "absolute", top: "-84px"});
			$(".skin_ad#skin_r").css({position: "absolute", top: "-84px"});
		}
	});
})(jQuery);</script> --> <!-- Leaderboard Top --><div id='gpt-ad-Leaderboard_Top' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Top'); });</script> </div></div></div></div></div></div></div><div class="td-container td-post-template-default"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-188526" class="post-188526 post type-post status-publish format-standard has-post-thumbnail hentry category-politics-issues category-trends-spotlights tag-covidph tag-covid-19-ph tag-covid-19-vaccination tag-covid-19-vaccine tag-covid-19-vaccine-priority-list tag-covid-19-vaccine-queue tag-covid-19-vaccines tag-emergency-use-authorization tag-eua tag-fda tag-food-and-drug-administration tag-omni-calculator" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-pb-padding-side"><header><h1 class="entry-title">&#8216;How far am I in the COVID-19 jab line?&#8217; Filipino-made vaccine queue calculator may have the answer</h1><div class="meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">Kenneth Alambra and Reina Sagnip</a><div class="td-author-line"> -</div></div> March 26, 2021 - 1:38 PM<div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-188526">302</span></div></div></header></div><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Finteraksyon.philstar.com%2Ftrends-spotlights%2F2021%2F03%2F26%2F188526%2Fhow-far-am-i-in-the-covid-19-jab-line-filipino-made-vaccine-queue-calculator-may-have-the-answer%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98How+far+am+I+in+the+COVID-19+jab+line%3F%E2%80%99+Filipino-made+vaccine+queue+calculator+may+have+the+answer&url=https%3A%2F%2Finteraksyon.philstar.com%2Ftrends-spotlights%2F2021%2F03%2F26%2F188526%2Fhow-far-am-i-in-the-covid-19-jab-line-filipino-made-vaccine-queue-calculator-may-have-the-answer%2F&via=Interaksyon"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><figure><a href="https://media.interaksyon.com/wp-content/uploads/2021/03/filipino-healthworker-covid-19-vaccine.jpg" data-caption="A health worker prepares to inoculate another health worker with Sinovac Biotech&#039;s Coronavac vaccine for the coronavirus disease (COVID-19), at the Marikina Sports Center, in Marikina City, Metro Manila, Philippines, March 2, 2021. (Reuters/Lisa Marie David)"><noscript><img width="640" height="427" class="entry-thumb td-modal-image" src="https://media.interaksyon.com/wp-content/uploads/2021/03/filipino-healthworker-covid-19-vaccine-640x427.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/filipino-healthworker-covid-19-vaccine.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2021/03/filipino-healthworker-covid-19-vaccine-300x200.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2021/03/filipino-healthworker-covid-19-vaccine-630x420.jpg 630w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="filipino-healthworker-covid-19-vaccine"/></noscript><img width="640" height="427" class="lazyload entry-thumb td-modal-image" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20427%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2021/03/filipino-healthworker-covid-19-vaccine-640x427.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/filipino-healthworker-covid-19-vaccine.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2021/03/filipino-healthworker-covid-19-vaccine-300x200.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2021/03/filipino-healthworker-covid-19-vaccine-630x420.jpg 630w" data-sizes="(max-width: 640px) 100vw, 640px" alt="" title="filipino-healthworker-covid-19-vaccine"/></a><figcaption class="wp-caption-text">A health worker prepares to inoculate another health worker with Sinovac Biotech's Coronavac vaccine for the coronavirus disease (COVID-19), at the Marikina Sports Center, in Marikina City, Metro Manila, Philippines, March 2, 2021. (Reuters/Lisa Marie David)</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top  td_uid_3_605da05076153_rand td_block_template_1"><!-- Start Outstream In Article --><div id="outstream_in_article"><div id='gpt-ad-Outstream_In-article' style='text-align:center; margin:0 0 25px 0'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Outstream_In-article'); });</script> </div></div> <!-- end Outstream In Article --> <!-- Start Outbrain Widget --><div id="outbrain_widget" class="outbrain_widget"> <script>//var fullLocation = "http://www.interaksyon.com/history-and-controversy-of-kabataang-barangay-goes-back-to-martial-law-era/";
	var fullLocation = window.location;
	document.write('<div class="OUTBRAIN" data-src="'+fullLocation+'" data-widget-id="GS_1" data-ob-template="Interaksyon"></div>');</script> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> <!-- end Outbrain Widget --> <!-- Start Sponsored Articles --><div id="sponsored_articles"><div class="td_block_wrap td_block_16 td_uid_4_605da050763a3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_605da050763a3" ><script>var block_td_uid_4_605da050763a3 = new tdBlock();
block_td_uid_4_605da050763a3.id = "td_uid_4_605da050763a3";
block_td_uid_4_605da050763a3.atts = '{"custom_title":"SPONSORED ARTICLES","limit":"3","tag_slug":"Sponsored Articles","ajax_pagination":"next_prev","tdc_css":"","separator":"","custom_url":"","block_template_id":"","border_top":"","color_preset":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","class":"td_uid_4_605da050763a3_rand","tdc_css_class":"td_uid_4_605da050763a3_rand","tdc_css_class_style":"td_uid_4_605da050763a3_rand_style"}';
block_td_uid_4_605da050763a3.td_column_number = "1";
block_td_uid_4_605da050763a3.block_type = "td_block_16";
block_td_uid_4_605da050763a3.post_count = "3";
block_td_uid_4_605da050763a3.found_posts = "15";
block_td_uid_4_605da050763a3.header_color = "";
block_td_uid_4_605da050763a3.ajax_pagination_infinite_stop = "";
block_td_uid_4_605da050763a3.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_4_605da050763a3);</script><h4 class="block-title"><span class="td-pulldown-size">SPONSORED ARTICLES</span></h4><div id=td_uid_4_605da050763a3 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/politics-issues/2020/06/16/170886/how-logistics-industry-experts-plan-to-move-forward-after-covid-19/" rel="bookmark" class="td-image-wrap" title="How logistics industry experts plan to &#8216;move forward&#8217; after COVID-19"><noscript><img width="300" height="194" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-300x194.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="How logistics industry experts plan to &#8216;move forward&#8217; after COVID-19"/></noscript><img width="300" height="194" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20194%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-300x194.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-341x220.jpg 341w" data-sizes="(max-width: 300px) 100vw, 300px" alt="" title="How logistics industry experts plan to &#8216;move forward&#8217; after COVID-19"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/politics-issues/2020/06/16/170886/how-logistics-industry-experts-plan-to-move-forward-after-covid-19/" rel="bookmark" title="How logistics industry experts plan to &#8216;move forward&#8217; after COVID-19">How logistics industry experts plan to &#8216;move forward&#8217; after COVID-19</a></h3><div class="meta-info"></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/trends-spotlights/2019/12/03/158231/philippines-filipinos-korean-hallyu-no-brand/" rel="bookmark" class="td-image-wrap" title="Reasons why Filipinos love Korean culture and products"><noscript><img width="300" height="194" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Reasons why Filipinos love Korean culture and products"/></noscript><img width="300" height="194" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20194%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-341x220.jpg 341w" data-sizes="(max-width: 300px) 100vw, 300px" alt="" title="Reasons why Filipinos love Korean culture and products"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/trends-spotlights/2019/12/03/158231/philippines-filipinos-korean-hallyu-no-brand/" rel="bookmark" title="Reasons why Filipinos love Korean culture and products">Reasons why Filipinos love Korean culture and products</a></h3><div class="meta-info"></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/trends-spotlights/2019/12/03/158221/eagle-point-resort-batangas-budget-holiday/" rel="bookmark" class="td-image-wrap" title="Why Batangas is the destination for budget-friendly family holidays"><noscript><img width="300" height="194" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Eagle Point Resort in Batangas" title="Why Batangas is the destination for budget-friendly family holidays"/></noscript><img width="300" height="194" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20194%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-341x220.jpg 341w" data-sizes="(max-width: 300px) 100vw, 300px" alt="Eagle Point Resort in Batangas" title="Why Batangas is the destination for budget-friendly family holidays"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/trends-spotlights/2019/12/03/158221/eagle-point-resort-batangas-budget-holiday/" rel="bookmark" title="Why Batangas is the destination for budget-friendly family holidays">Why Batangas is the destination for budget-friendly family holidays</a></h3><div class="meta-info"></div></div></div> <!-- ./td-block-span12 --><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_605da050763a3" data-td_block_id="td_uid_4_605da050763a3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_605da050763a3" data-td_block_id="td_uid_4_605da050763a3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="wpb_column vc_column_container td-pb-span4"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div> <!-- End Sponsored Articles --></div><p>The <strong>COVID-19 pandemic</strong> has caused a global economic recession, has affected every country in the world with more than 2 million casualties, changing the lives of all of us. 📉</p><p>In the Philippines, the number of casualties has already exceeded 13,000, not to mention the country&#8217;s full-year negative economic growth of -9% in 2020, making it our worst recession after the Second World War.</p><p>We all think this virus has been our guest for way too long &#8211; but what can we do about it? The most effective way to battle this kind of enemy is to create a vaccine against it.<strong>💉</strong></p><figure id="attachment_188479" style="width: 640px" class="wp-caption aligncenter"><noscript><img class="size-full wp-image-188479" src="https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccine-for-all-protest-quezon-city.jpg" alt="" width="640" height="427" srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccine-for-all-protest-quezon-city.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccine-for-all-protest-quezon-city-300x200.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccine-for-all-protest-quezon-city-630x420.jpg 630w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><img class="lazyload size-full wp-image-188479" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20427%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccine-for-all-protest-quezon-city.jpg" alt="" width="640" height="427" data-srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccine-for-all-protest-quezon-city.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccine-for-all-protest-quezon-city-300x200.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccine-for-all-protest-quezon-city-630x420.jpg 630w" data-sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">Health workers stage a protest calling for free, safe, and most efficacious coronavirus disease (COVID-19) vaccines, as the government kicks off its COVID-19 vaccination campaign with Sinovac Biotech&#8217;s CoronaVac vaccines, outside the Lung Center of the Philippines, Quezon City, Metro Manila, Philippines, March 1, 2021. (Reuters/Eloisa Lopez)</figcaption></figure><p>Multiple companies have been in a race since COVID-19 was discovered to do just that, and some of them eventually succeeded.</p><p>Since there are around 110 million people in the Philippines, not everybody can get vaccinated immediately. It raises a whole load of new questions:</p><ul><li>Who will be first in the queue to get the vaccine?</li><li>When are you likely to be offered it?</li><li>How far are we away from the finish line?</li></ul><figure id="attachment_188540" style="width: 640px" class="wp-caption aligncenter"><noscript><img class="size-full wp-image-188540" src="https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-san-juan.jpg" alt="" width="640" height="427" srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-san-juan.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-san-juan-300x200.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-san-juan-630x420.jpg 630w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><img class="lazyload size-full wp-image-188540" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20427%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-san-juan.jpg" alt="" width="640" height="427" data-srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-san-juan.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-san-juan-300x200.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-san-juan-630x420.jpg 630w" data-sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">Healthcare workers and other essential workers queue to get coronavirus disease (COVID-19) vaccine at San Juan City, Metro Manila, Philippines, March 23, 2021. (Reuters/Eloisa Lopez)</figcaption></figure><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_605da05075f5d_rand td_block_template_1"><!-- MREC Article --><div id='gpt-ad-MREC_Article' style='text-align:center; margin:0 0 20px 0'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Article'); });</script> </div></div><p>What percentage of people will take the vaccine when they are called to have it? In the Philippines, a survey was conducted and, currently, only around 56% of the respondents think they&#8217;ll take the COVID-19 vaccine.</p><p>We created this <a href="https://www.omnicalculator.com/health/vaccine-queue-philippines">calculator</a> to deliver all the answers to all these crucial questions.</p><p>The <a href="https://www.omnicalculator.com/health/vaccine-queue-philippines"><strong>Vaccine Queue Calculator for the Philippines</strong></a> will estimate for you how many people are ahead of you in the queue to get a COVID-19 vaccine in the Philippines. It also predicts how long you might have to wait to get your vaccine doses. Using our tool, you&#8217;ll have a better idea of when you can expect to get vaccinated.</p><p>We&#8217;ve based our vaccine queue calculator on the data provided by <a href="https://doh.gov.ph/sites/default/files/basic-page/The%20Philippine%20National%20COVID-19%20Vaccination%20Deployment%20Plan.pdf">The Philippine National Deployment and Vaccination Plan for COVID-19 Vaccines</a> for the priority list and the likely vaccination rate to achieve the government&#8217;s target to vaccinate 50-70% of the adult population for the rest of 2021.</p><h3><strong>Who gets the vaccine first? – The priority list</strong></h3><p>It&#8217;s great that we now have COVID vaccines that have been approved for general use. However, that&#8217;s not the end of the COVID story just yet. Millions of doses of vaccines now have to be <a href="https://www.omnicalculator.com/health/vaccine-production">produced</a> and injected into the arms of people. That is one massive manufacturing, logistical, and time-consuming task for everyone involved. It is all going to take <a href="https://www.omnicalculator.com/conversion/time-unit-converter">time</a>.</p><p>The Philippine government has published a list of priority eligible groups to get the COVID vaccine in the first phases of the rollout. The priority list is divided into 3 groups, A, B, and C. Here is a summary of the list:</p><h4><strong>Priority Eligible Group A</strong></h4><figure id="attachment_188539" style="width: 640px" class="wp-caption aligncenter"><noscript><img class="size-full wp-image-188539" src="https://media.interaksyon.com/wp-content/uploads/2021/03/health-worker-vaccine-san-juan.jpg" alt="" width="640" height="427" srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/health-worker-vaccine-san-juan.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2021/03/health-worker-vaccine-san-juan-300x200.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2021/03/health-worker-vaccine-san-juan-630x420.jpg 630w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><img class="lazyload size-full wp-image-188539" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20427%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2021/03/health-worker-vaccine-san-juan.jpg" alt="" width="640" height="427" data-srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/health-worker-vaccine-san-juan.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2021/03/health-worker-vaccine-san-juan-300x200.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2021/03/health-worker-vaccine-san-juan-630x420.jpg 630w" data-sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">Healthcare workers and other essential workers queue to get coronavirus disease (COVID-19) vaccine at San Juan City, Metro Manila, Philippines, (March 23, 2021. Reuters/Eloisa Lopez)</figcaption></figure><ol><li><strong>Frontline health workers,</strong> field workers, contract tracers, and barangay health stations (including emergency response teams), and other frontline workers in government agencies like the Department of Social Welfare and Development (DSWD), Department of the Interior and Local Government, Bureau of Jail Management and Penology, and Bureau of Corrections.</li><li><strong>Senior citizens</strong> as determined by the Office of Senior Citizens Affairs (OSCA) including senior citizens in the indigent population as identified by DSWD, and senior citizens with comorbidities.</li><li><strong>Persons with comorbidities in the age bracket of 18-59 years old</strong>. This group of people includes those who have compromised immune systems, people with cardiovascular or respiratory diseases, hypertension, high blood pressure, diabetes, arthritis, stroke, and cancer, to name some.</li><li><strong>Frontline personnel in essential sectors</strong> including uniformed personnel working in PNP, AFP, PCG, BFP, and CAFGU and those in working sectors identified by the COVID-19 Inter-Agency Task Force (IATF) as essential during the enhanced community quarantine (ECQ). These essential workers include but are not limited to those people working in manufacturers of medicines and the like, the agriculture sector, those involved in the logistics and provision of essential goods and services, business process outsourcing, etc. You can refer to the <a href="https://www.officialgazette.gov.ph/downloads/2020/12dec/OMNIBUS-Guidelines-with-Amendments-as-of-December-14-2020.pdf">Omnibus Guidelines on the Implementation of Community Quarantine in the Philippines</a> for more details about this group.</li><li><strong>Remaining indigent population</strong> as identified by the DSWD.</li></ol><h4><strong>Priority Eligible Group B</strong></h4><p>1-6. Other workers and people with a high risk of exposure to COVID-19 (e.g., teachers, social workers, other government workers, etc.), people with disabilities as determined by the DSWD, those deprived of their liberty, and all indigenous people.</p><h4><strong>Priority Eligible Group C</strong></h4><p>Remaining Filipino citizens of about 38 million in population.</p><p>Please note that COVID-19 vaccination is still currently not recommended to <strong>children under 15 years old</strong>. It shouldn&#8217;t surprise or raise any doubts, since new drugs are usually tested on adults first. However, with more available studies, these contraindications might change.</p><p>Also, some very minor variations from this list can still be observed depending on the presence (or absence) of some specific priority groups of each local government unit (LGU). As the government also declared that the country is implementing a <strong>flexible framework</strong>, we might also see improvements in the vaccination plans and the priority list.</p><h2><strong>How to use the vaccine queue calculator for the Philippines?</strong></h2><figure id="attachment_188541" style="width: 1366px" class="wp-caption aligncenter"><noscript><img class="wp-image-188541 size-full" src="https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-calculator.jpg" alt="" width="1366" height="600" srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-calculator.jpg 1366w, https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-calculator-300x132.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-calculator-768x337.jpg 768w, https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-calculator-1024x450.jpg 1024w, https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-calculator-956x420.jpg 956w, https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-calculator-640x281.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-calculator-681x299.jpg 681w" sizes="(max-width: 1366px) 100vw, 1366px" /></noscript><img class="lazyload wp-image-188541 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201366%20600%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-calculator.jpg" alt="" width="1366" height="600" data-srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-calculator.jpg 1366w, https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-calculator-300x132.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-calculator-768x337.jpg 768w, https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-calculator-1024x450.jpg 1024w, https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-calculator-956x420.jpg 956w, https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-calculator-640x281.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2021/03/vaccine-queue-calculator-681x299.jpg 681w" data-sizes="(max-width: 1366px) 100vw, 1366px" /><figcaption class="wp-caption-text">A view of the Vaccine Queue Calculator for the Philippines (Screenshot via Omnicalculator.com)</figcaption></figure><p>Follow these steps to calculate your likely place in the COVID vaccine queue. The first section of the calculator is all about you:</p><ol><li>Enter your age in years. Senior citizens or those 60 years old and above will be called up sooner than younger ones to have the vaccine.</li><li>However, if you are a &#8220;<strong>frontline health worker</strong>&#8220;, you will be prioritized more because you are likely to have a lot of exposure to the virus and need to be protected. Answer yes to this field if you are active in service frontline health work.</li><li>If you have any comorbidities like hypertension, high blood pressure, diabetes, arthritis, asthma, any cardiovascular or respiratory diseases, stroke, or cancer, to name a few, answer yes to the <strong>persons with comorbidities</strong> field. However, it would still be best to consult your personal physician before taking the vaccine to ensure your utmost safety.</li><li>Are you classed as a non-health <strong>frontline essential personnel</strong> falling under A4 priority group or other workers under priority eligible group B? Answer these fields out appropriately.</li><li>The Philippine government also prioritizes people in high-risk areas where the population is highly dense. Please indicate if you are a part of the <strong>indigent population</strong> as determined by the government, a <strong>person with disability</strong>, or part of the <strong>sociodemographic groups </strong>at significantly higher risk of exposure to COVID-19.</li></ol><p>Upon answering these criteria, you will then see an estimate of the minimum and the maximum number of people in line to receive the vaccine before you. We also indicate how long it might be before you get both doses of the vaccine and be fully protected, based on the vaccination rate.</p><p>By default, we base these figures on a vaccination rate of around 1,274,980 vaccinations a week. This rate meets the government&#8217;s target to vaccinate up to 70% of the Philippines&#8217; population within 2021.</p><p>We also considered a default uptake rate of 56% (because not everyone asked to receive the vaccine will accept it). We based this figure on a <a href="https://varsitarian.net/sci-tech/20210209/ust-survey-56-of-filipinos-willing-to-receive-covid-19-vaccines">survey</a> conducted in February 2021.</p><p>If you want to change these values, you can do it in the <strong>Rollout of vaccines </strong>section of the calculator.</p><p>If your LGU implements localized scheduling with SMS updates, consider the results in this calculator as supporting information about your probable schedule among the others on the priority list and the entire adult population of the Philippines.</p><p>The results in our calculator could also vary to the schedule provided by your LGU due to the possibility of a &#8220;no-show&#8221; of persons ahead of you.</p><p>We know that waiting to get the vaccine might be frustrating. However, by prioritizing those people who are most at risk of hospitalization and death, we should quickly be able to save lives with this fantastic new weapon against the virus.</p><p><strong>Last changelog entry:</strong> March 24, 2021</p><p>Updated the current actual rate of vaccination to the running average vaccination rate of 32,756 individuals vaccinated per day as released by the Department of Health after vaccinating 508,332 individuals in the country as of March 23, 2021.</p><h3><strong>FAQ</strong></h3><h4><strong>Are COVID-19 vaccines safe?</strong></h4><figure id="attachment_188475" style="width: 640px" class="wp-caption aligncenter"><noscript><img class="size-full wp-image-188475" src="https://media.interaksyon.com/wp-content/uploads/2021/03/filipino-covid-19-vaccine.jpg" alt="" width="640" height="427" srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/filipino-covid-19-vaccine.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2021/03/filipino-covid-19-vaccine-300x200.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2021/03/filipino-covid-19-vaccine-630x420.jpg 630w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><img class="lazyload size-full wp-image-188475" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20427%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2021/03/filipino-covid-19-vaccine.jpg" alt="" width="640" height="427" data-srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/filipino-covid-19-vaccine.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2021/03/filipino-covid-19-vaccine-300x200.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2021/03/filipino-covid-19-vaccine-630x420.jpg 630w" data-sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">A health worker participates in a simulation for COVID-19 vaccination in preparation for its arrival, at an elementary school turned vaccination command center in Pasig City, Metro Manila, Philippines, February 16, 2021. (Reuters/Eloisa Lopez/File Photo)</figcaption></figure><p>COVID-19 vaccines that have been approved and granted <strong>Emergency Use Authorization</strong> (EUA) by the <a href="https://www.fda.gov.ph/list-of-fda-issued-emergency-use-authorization/"><strong>Food and Drug Administration</strong> of the Philippines</a> and passed all their safety tests. However, as with any approved drug on the market, you may experience some side effects. Generally, though, the risk of side effects is much smaller than the possible consequences of a nasty COVID-19 infection.</p><p>These side effects include pain at the injection site, tiredness, headache, muscle pain, chills, joint pain, and fever. Some people might also have injection site swelling and redness, and nausea. Very rarely people feel unwell and have enlarged lymph nodes.</p><p>Nevertheless, the vaccination team in your area is already properly trained to help you relieve some discomfort right after the vaccine&#8217;s inoculation.</p><h4><strong>How many shots of the COVID-19 vaccine will I need?</strong></h4><figure id="attachment_188513" style="width: 640px" class="wp-caption aligncenter"><noscript><img class="size-full wp-image-188513" src="https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccine-astrazenca-vials.jpg" alt="" width="640" height="427" srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccine-astrazenca-vials.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccine-astrazenca-vials-300x200.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccine-astrazenca-vials-630x420.jpg 630w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><img class="lazyload size-full wp-image-188513" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20427%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccine-astrazenca-vials.jpg" alt="" width="640" height="427" data-srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccine-astrazenca-vials.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccine-astrazenca-vials-300x200.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccine-astrazenca-vials-630x420.jpg 630w" data-sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">Vials of AstraZeneca vaccine against the coronavirus disease (COVID-19) are pictured in Huelva, Spain March 24, 2021. (Reuters/Marcelo del Pozo/File Photo)</figcaption></figure><p>Nearly all COVID-19 vaccines approved or under development need two shots to be effective. The doses need to be around 3 to 12 weeks apart, depending on the vaccine.</p><h4><strong>Who is making the COVID vaccine?</strong></h4><figure id="attachment_181143" style="width: 640px" class="wp-caption aligncenter"><noscript><img class="size-full wp-image-181143" src="https://media.interaksyon.com/wp-content/uploads/2020/11/Sinovac.jpg" alt="Sinovac" width="640" height="427" srcset="https://media.interaksyon.com/wp-content/uploads/2020/11/Sinovac.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2020/11/Sinovac-300x200.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2020/11/Sinovac-630x420.jpg 630w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><img class="lazyload size-full wp-image-181143" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20427%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/11/Sinovac.jpg" alt="Sinovac" width="640" height="427" data-srcset="https://media.interaksyon.com/wp-content/uploads/2020/11/Sinovac.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2020/11/Sinovac-300x200.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2020/11/Sinovac-630x420.jpg 630w" data-sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">A man works in a laboratory of Chinese vaccine maker Sinovac Biotech, developing an experimental coronavirus disease (COVID-19) vaccine, during a government-organized media tour in Beijing, China, September 24, 2020. (Reuters/Thomas Peter)</figcaption></figure><p>Two COVID-19 vaccines have been approved and are currently being administered and are made by <strong>Pfizer/BioNTech</strong> and <strong>AstraZeneca</strong> (in partnership with Oxford University). Many other vaccines are in development by companies such as <strong>GSK, Moderna</strong>,<strong> Sinovac</strong>, and <strong>Johnson &amp; Johnson</strong>, to name but a few.</p><h4><strong>Will there be enough vaccines for everyone?</strong></h4><p>Certainly not at the moment, but eventually, yes. Pfizer alone plans to produce 1.3 billion doses of its vaccine in 2021. As further vaccines are approved and manufactured, more supply will come on stream to meet the world&#8217;s demand.</p><h4><strong>Do I still need to wear a mask after I am vaccinated?</strong></h4><figure id="attachment_185319" style="width: 640px" class="wp-caption aligncenter"><noscript><img class="size-full wp-image-185319" src="https://media.interaksyon.com/wp-content/uploads/2021/02/surgical-face-masks.jpg" alt="" width="640" height="427" srcset="https://media.interaksyon.com/wp-content/uploads/2021/02/surgical-face-masks.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2021/02/surgical-face-masks-300x200.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2021/02/surgical-face-masks-630x420.jpg 630w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><img class="lazyload size-full wp-image-185319" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20427%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2021/02/surgical-face-masks.jpg" alt="" width="640" height="427" data-srcset="https://media.interaksyon.com/wp-content/uploads/2021/02/surgical-face-masks.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2021/02/surgical-face-masks-300x200.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2021/02/surgical-face-masks-630x420.jpg 630w" data-sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">Image by Mika Baumeister<br />via Unsplash</figcaption></figure><p>Yes. At this stage, it is still unclear whether the current vaccine will also prevent the transmission of the virus to people around you. It is similar to the current situation where people have COVID-19 but suffer no symptoms. However, they are still able to transmit it to others.</p><p>It may be only until a good majority of people have been vaccinated that restrictions to our daily lives are lifted, such as needing to wear a <a href="https://www.omnicalculator.com/health/mask-vs-no-mask">face mask</a>.</p><h4><strong>What percentage needs to get vaccinated to achieve herd immunity?</strong></h4><p>We do not yet know the precise threshold of vaccinated people in the community needed to stop the spread of COVID-19 and achieve herd immunity. For flu, experts say the figure is around 70%, so that is the current working theory for COVID-19. Further research and modeling are needed to get a more concrete value.</p><h4><strong>Can I get the vaccine if I&#8217;m pregnant?</strong></h4><p>Currently, clinical trials have not yet provided data on the safety of COVID-19 vaccines in <a href="https://www.omnicalculator.com/health/pregnancy-due-date">pregnant</a> women. At the same time, there is no information on contraindications to the vaccination during pregnancy.</p><p>🤰 The decision to vaccinate should be made by the pregnant woman, after clarification of possible doubts with the doctor.</p><h4><strong>Can I have a COVID-19 vaccine if I am currently breastfeeding?</strong></h4><p>Yes. The current advice now allows both the Pfizer-BioNTech and AstraZeneca vaccines to be offered to women while breastfeeding. There is no known risk with giving non-live vaccines to breastfeeding women.</p><p>👶 It is also worth noting that there is no need to interrupt or avoid the initiation of <a href="https://www.omnicalculator.com/health/flange-size">breastfeeding by women who have received COVID-19 vaccine.</a></p><h4><strong>If I&#8217;ve had COVID-19, do I need to be vaccinated?</strong></h4><p>Yes. If you have had COVID-19, then your body will have some natural immunity to it, preventing you from suffering from it again. However, some early evidence suggests this natural immunity might not last very long. While we also don&#8217;t know precisely how long the vaccine&#8217;s protection lasts, it could be better than your natural immunity. It will undoubtedly extend the time you are resistant to COVID-19.</p><p><!-- Insticator API Embed --></p><div id="insticator-container" class="embedid-af451c84-4b5b-495d-9b81-e5bd0ab8a74d"><div id="div-insticator-ad-1"><em>Views and opinions expressed are solely those of the author <strong>Kenneth Alambra</strong> and <strong>Reina Sagnip</strong>. Alambra is a civil engineer who graduated from the University of the Philippines Los Baños, while Reina Sagnip is a researcher who graduated from De La Salle University. Both of them contribute to the Omni Calculator Project, an initiative that seeks to make science more accessible to the masses. Their tool is based on the national priority plan and vaccine rates released by the Department of Health.</em></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><p><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "af451c84-4b5b-495d-9b81-e5bd0ab8a74d"})</script></p></div><div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div><div id="respond"></div><div id="vuukle-comments" class="commentBoxDiv"></div> <script>var VUUKLE_CONFIG = {
        apiKey: "75f932c6-b01d-490e-bae9-2a145b13e07d",
        articleId: "188526",
        tags: "#COVIDPH, COVID-19 PH, COVID-19 vaccination",
        author: "Kenneth Alambra and Reina Sagnip",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: true,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: false,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();</script><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_605da0507975b_rand td_block_template_1"><!-- Facebook Widget --><div class="fb-page" data-href="https://www.facebook.com/interaksyon/" data-width="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/interaksyon/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/interaksyon/">Interaksyon</a></blockquote></div> <!-- Leaderboard Article Footer --><div id='gpt-ad-Leaderboard_Article_Footer' style='text-align:center; margin:30px 0 0 0;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Article_Footer'); });</script> </div></div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://interaksyon.philstar.com/tag/covidph/">#COVIDPH</a></li><li><a href="https://interaksyon.philstar.com/tag/covid-19-ph/">COVID-19 PH</a></li><li><a href="https://interaksyon.philstar.com/tag/covid-19-vaccination/">COVID-19 vaccination</a></li><li><a href="https://interaksyon.philstar.com/tag/covid-19-vaccine/">covid-19 vaccine</a></li><li><a href="https://interaksyon.philstar.com/tag/covid-19-vaccine-priority-list/">COVID-19 vaccine priority list</a></li><li><a href="https://interaksyon.philstar.com/tag/covid-19-vaccine-queue/">COVID-19 vaccine queue</a></li><li><a href="https://interaksyon.philstar.com/tag/covid-19-vaccines/">COVID-19 vaccines</a></li><li><a href="https://interaksyon.philstar.com/tag/emergency-use-authorization/">emergency use authorization</a></li><li><a href="https://interaksyon.philstar.com/tag/eua/">EUA</a></li><li><a href="https://interaksyon.philstar.com/tag/fda/">FDA</a></li><li><a href="https://interaksyon.philstar.com/tag/food-and-drug-administration/">food and drug administration</a></li><li><a href="https://interaksyon.philstar.com/tag/omni-calculator/">Omni Calculator</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Finteraksyon.philstar.com%2Ftrends-spotlights%2F2021%2F03%2F26%2F188526%2Fhow-far-am-i-in-the-covid-19-jab-line-filipino-made-vaccine-queue-calculator-may-have-the-answer%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98How+far+am+I+in+the+COVID-19+jab+line%3F%E2%80%99+Filipino-made+vaccine+queue+calculator+may+have+the+answer&url=https%3A%2F%2Finteraksyon.philstar.com%2Ftrends-spotlights%2F2021%2F03%2F26%2F188526%2Fhow-far-am-i-in-the-covid-19-jab-line-filipino-made-vaccine-queue-calculator-may-have-the-answer%2F&via=Interaksyon"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">Kenneth Alambra and Reina Sagnip</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kenneth Alambra and Reina Sagnip"></span><meta itemprop="datePublished" content="2021-03-26T13:38:30+00:00"><meta itemprop="dateModified" content="2021-03-26T14:22:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://interaksyon.philstar.com/trends-spotlights/2021/03/26/188526/how-far-am-i-in-the-covid-19-jab-line-filipino-made-vaccine-queue-calculator-may-have-the-answer/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png"></span><meta itemprop="name" content="Interaksyon"></span><meta itemprop="headline " content="&#039;How far am I in the COVID-19 jab line?&#039; Filipino-made vaccine queue calculator may have the answer"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.interaksyon.com/wp-content/uploads/2021/03/filipino-healthworker-covid-19-vaccine.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="427"></span></footer></article> <!-- /.post --> <script>var block_td_uid_6_605da0507a353 = new tdBlock();
block_td_uid_6_605da0507a353.id = "td_uid_6_605da0507a353";
block_td_uid_6_605da0507a353.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_605da0507a353_rand","td_column_number":3,"live_filter_cur_post_id":188526,"live_filter_cur_post_author":"26","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_605da0507a353_rand","tdc_css_class_style":"td_uid_6_605da0507a353_rand_style"}';
block_td_uid_6_605da0507a353.td_column_number = "3";
block_td_uid_6_605da0507a353.block_type = "td_block_related_posts";
block_td_uid_6_605da0507a353.post_count = "6";
block_td_uid_6_605da0507a353.found_posts = "185";
block_td_uid_6_605da0507a353.header_color = "";
block_td_uid_6_605da0507a353.ajax_pagination_infinite_stop = "";
block_td_uid_6_605da0507a353.max_num_pages = "31";
tdBlocksArray.push(block_td_uid_6_605da0507a353);</script><div class="td_block_wrap td_block_related_posts td_uid_6_605da0507a353_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_605da0507a353" ><h4 class="td-related-title"><a id="td_uid_7_605da0507c65d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_605da0507a353" href="#">RELATED ARTICLES</a><a id="td_uid_8_605da0507c664" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_605da0507a353" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_605da0507a353 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/politics-issues/2021/03/26/188561/philippines-reports-record-9838-new-covid-19-cases/" rel="bookmark" class="td-image-wrap" title="Philippines reports record 9,838 new COVID-19 cases"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2021/03/flower-shop-vendor-manila-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/flower-shop-vendor-manila-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/03/flower-shop-vendor-manila-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/03/flower-shop-vendor-manila-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/03/flower-shop-vendor-manila-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Philippines reports record 9,838 new COVID-19 cases"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2021/03/flower-shop-vendor-manila-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/flower-shop-vendor-manila-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/03/flower-shop-vendor-manila-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/03/flower-shop-vendor-manila-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/03/flower-shop-vendor-manila-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="Philippines reports record 9,838 new COVID-19 cases"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/politics-issues/2021/03/26/188561/philippines-reports-record-9838-new-covid-19-cases/" rel="bookmark" title="Philippines reports record 9,838 new COVID-19 cases">Philippines reports record 9,838 new COVID-19 cases</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/politics-issues/2021/03/25/188411/philippines-reports-record-high-8773-new-coronavirus-infections/" rel="bookmark" class="td-image-wrap" title="Philippines reports record high 8,773 new coronavirus infections"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-hazmat-disinfection-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-hazmat-disinfection-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-hazmat-disinfection-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-hazmat-disinfection-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-hazmat-disinfection-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Philippines reports record high 8,773 new coronavirus infections"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-hazmat-disinfection-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-hazmat-disinfection-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-hazmat-disinfection-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-hazmat-disinfection-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-hazmat-disinfection-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="Philippines reports record high 8,773 new coronavirus infections"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/politics-issues/2021/03/25/188411/philippines-reports-record-high-8773-new-coronavirus-infections/" rel="bookmark" title="Philippines reports record high 8,773 new coronavirus infections">Philippines reports record high 8,773 new coronavirus infections</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/politics-issues/2021/03/25/188368/double-standard-dilgs-anti-vip-vaccination-stance-hit-after-spox-took-jab/" rel="bookmark" class="td-image-wrap" title="&#8216;Double standard&#8217;: DILG&#8217;s anti-VIP vaccination stance hit after spox took jab"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2021/03/Jonathan-Malaya-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/Jonathan-Malaya-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/03/Jonathan-Malaya-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/03/Jonathan-Malaya-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/03/Jonathan-Malaya-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Jonathan Malaya" title="&#8216;Double standard&#8217;: DILG&#8217;s anti-VIP vaccination stance hit after spox took jab"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2021/03/Jonathan-Malaya-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/Jonathan-Malaya-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/03/Jonathan-Malaya-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/03/Jonathan-Malaya-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/03/Jonathan-Malaya-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="Jonathan Malaya" title="&#8216;Double standard&#8217;: DILG&#8217;s anti-VIP vaccination stance hit after spox took jab"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/politics-issues/2021/03/25/188368/double-standard-dilgs-anti-vip-vaccination-stance-hit-after-spox-took-jab/" rel="bookmark" title="&#8216;Double standard&#8217;: DILG&#8217;s anti-VIP vaccination stance hit after spox took jab">&#8216;Double standard&#8217;: DILG&#8217;s anti-VIP vaccination stance hit after spox took jab</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/politics-issues/2021/03/24/188325/provincial-execs-cutting-in-vaccination-line-brings-back-vip-testing-controversy-online/" rel="bookmark" class="td-image-wrap" title="Provincial execs cutting in vaccination line brings back VIP testing controversy online"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccination-sinovac-philippine-army-2021-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccination-sinovac-philippine-army-2021-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccination-sinovac-philippine-army-2021-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccination-sinovac-philippine-army-2021-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccination-sinovac-philippine-army-2021-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Provincial execs cutting in vaccination line brings back VIP testing controversy online"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccination-sinovac-philippine-army-2021-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccination-sinovac-philippine-army-2021-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccination-sinovac-philippine-army-2021-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccination-sinovac-philippine-army-2021-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/03/covid-19-vaccination-sinovac-philippine-army-2021-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="Provincial execs cutting in vaccination line brings back VIP testing controversy online"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/politics-issues/2021/03/24/188325/provincial-execs-cutting-in-vaccination-line-brings-back-vip-testing-controversy-online/" rel="bookmark" title="Provincial execs cutting in vaccination line brings back VIP testing controversy online">Provincial execs cutting in vaccination line brings back VIP testing controversy online</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/trends-spotlights/2021/03/24/188320/philippines-records-6666-new-covid-19-cases-and-filipinos-are-creeped-out/" rel="bookmark" class="td-image-wrap" title="&#8216;Is this an omen?&#8217; Philippines records 6,666 new COVID-19 cases and Filipinos are creeped out"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2021/03/corona-5174671_640-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/corona-5174671_640-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/03/corona-5174671_640-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/03/corona-5174671_640-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/03/corona-5174671_640-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Coronavirus" title="&#8216;Is this an omen?&#8217; Philippines records 6,666 new COVID-19 cases and Filipinos are creeped out"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2021/03/corona-5174671_640-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/corona-5174671_640-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/03/corona-5174671_640-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/03/corona-5174671_640-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/03/corona-5174671_640-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="Coronavirus" title="&#8216;Is this an omen?&#8217; Philippines records 6,666 new COVID-19 cases and Filipinos are creeped out"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/trends-spotlights/2021/03/24/188320/philippines-records-6666-new-covid-19-cases-and-filipinos-are-creeped-out/" rel="bookmark" title="&#8216;Is this an omen?&#8217; Philippines records 6,666 new COVID-19 cases and Filipinos are creeped out">&#8216;Is this an omen?&#8217; Philippines records 6,666 new COVID-19 cases and Filipinos are creeped out</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/trends-spotlights/2021/03/24/188300/got-a-shot-get-a-doughnut-krispy-kreme-gives-away-treat-to-vaccinated/" rel="bookmark" class="td-image-wrap" title="Got a shot? Get a doughnut! Krispy Kreme gives away treat to vaccinated"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2021/03/krispy-kreme-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/krispy-kreme-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/03/krispy-kreme-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/03/krispy-kreme-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/03/krispy-kreme-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Got a shot? Get a doughnut! Krispy Kreme gives away treat to vaccinated"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2021/03/krispy-kreme-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2021/03/krispy-kreme-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/03/krispy-kreme-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/03/krispy-kreme-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/03/krispy-kreme-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="Got a shot? Get a doughnut! Krispy Kreme gives away treat to vaccinated"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/trends-spotlights/2021/03/24/188300/got-a-shot-get-a-doughnut-krispy-kreme-gives-away-treat-to-vaccinated/" rel="bookmark" title="Got a shot? Get a doughnut! Krispy Kreme gives away treat to vaccinated">Got a shot? Get a doughnut! Krispy Kreme gives away treat to vaccinated</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_605da0507a353" data-td_block_id="td_uid_6_605da0507a353"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_605da0507a353" data-td_block_id="td_uid_6_605da0507a353"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div id="respond"></div><div id="vuukle-comments" class="commentBoxDiv"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://interaksyon.philstar.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_9_605da05080b92_rand td_block_template_1"><!-- MREC Right Top --><div id='gpt-ad-MREC_Right_Top' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Top'); });</script> </div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_605da05080ea1_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">753,181</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/Interaksyon"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">204,324</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/interaksyon"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_recent_entries"><h4 class="block-title"><span>LATEST</span></h4><ul><li> <a href="https://interaksyon.philstar.com/politics-issues/2021/03/26/188561/philippines-reports-record-9838-new-covid-19-cases/">Philippines reports record 9,838 new COVID-19 cases</a></li><li> <a href="https://interaksyon.philstar.com/celebrities/2021/03/26/188550/listening-party-playlist-featuring-katy-perry-nct-dream-you-can-listen-to-ahead-of-lazadas-virtual-concert/">Listening party: Playlist featuring Katy Perry, NCT Dream you can listen to ahead of Lazada&#8217;s virtual concert</a></li><li> <a href="https://interaksyon.philstar.com/trends-spotlights/2021/03/26/188533/in-historic-expedition-filipino-scientist-waves-philippine-sovereignty-with-atin-ang-pinas-shirt/">In historic expedition, Filipino scientist waves Philippine sovereignty with &#8216;Atin ang Pinas&#8217; shirt</a></li><li> <a href="https://interaksyon.philstar.com/trends-spotlights/2021/03/26/188526/how-far-am-i-in-the-covid-19-jab-line-filipino-made-vaccine-queue-calculator-may-have-the-answer/">&#8216;How far am I in the COVID-19 jab line?&#8217; Filipino-made vaccine queue calculator may have the answer</a></li><li> <a href="https://interaksyon.philstar.com/trends-spotlights/2021/03/26/188527/lipad-this-filipino-designer-made-gowns-of-3-miss-grand-international-2020-bets/">&#8216;Lipad&#8217;: This Filipino designer made gowns of 3 Miss Grand International 2020 bets</a></li><li> <a href="https://interaksyon.philstar.com/trends-spotlights/2021/03/26/188509/psa-manila-archdiocese-drops-fixed-fees-for-baptism-confirmation-mass-intentions/">PSA: Manila Archdiocese drops fixed fees for baptism, confirmation, mass intentions</a></li><li> <a href="https://interaksyon.philstar.com/politics-issues/2021/03/26/188518/philippines-vietnam-press-china-over-vessels-massing-in-south-china-sea/">Philippines, Vietnam press China over vessels massing in South China Sea</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_11_605da050839bf_rand td_block_template_1"><!-- Outbrain Widget Category --><div class="outbrain_widget_container"><div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="Interaksyon"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script> </div> <script>(function($){
	$(".OUTBRAIN").attr("data-src", window.location.href);
})(jQuery);</script></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_12_605da05083cb2_rand td_block_template_1"><!-- MREC Right Middle --><div id='gpt-ad-MREC_Right_Middle' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Middle'); });</script> </div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_13_605da05083f73_rand td_block_template_1"><!--<div data-crowdynews-widget="Interaksyon_interaksyon-own-social"><script src="//widget.crowdynews.com/Interaksyon_interaksyon-own-social.js" async="true"></script></div> --></div></div></div></div> <!-- /.td-pb-row --></div></div> <!-- /.td-container --> <!-- Instagram --> <!-- Footer --><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  td_uid_14_605da05084248_rand td_block_template_1"><!-- Leaderboard Footer ( Footer Top ) --><div id='gpt-ad-Leaderboard_Footer' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Footer'); });</script> </div> <!-- Interstitial ( Footer Top ) --><div id='gpt-ad-Interstitial' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Interstitial'); });</script> </div> <script>(function($){
	// Unruly
	var articleWriteup = $(".td-post-content");
	detach_unruly = $("#outstream_in_article, .unruly_in_article_placement").detach();
	$(detach_unruly).insertAfter(articleWriteup.find("p").eq(2));
	// Outbrain Widget
	detach_outbrain_widget = $("#outbrain_widget").detach();
	$(detach_outbrain_widget).insertBefore($(".td_block_related_posts"));
	$(detach_outbrain_widget).insertAfter($(".td-post-sharing-bottom"));
	// Sponsored Articles
	detach_sponsored_articles = $("#sponsored_articles").detach();
	$(detach_sponsored_articles).insertBefore($("#outbrain_widget"));
	//Vuukle Comments vuukle-comments
	detach_vuukle_comments = $("#vuukle-comments").detach();	
	$(detach_vuukle_comments).insertAfter($("#outbrain_widget"));
	$(detach_vuukle_comments).insertAfter($(".td_block_related_posts"));
})(jQuery);</script></div></div></div><div class="td-pb-row"><div class="td-pb-span12 td-footer-full"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://interaksyon.philstar.com/"><noscript><img class="td-retina-data" src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon" title="" width="" /></noscript><img class="lazyload td-retina-data" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%200%20%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon" title="" width="" /></a></div><div class="footer-text-wrap"><div style="float: left; margin: 0 0 5px 0;"><div style="font-size: 11px; font-weight: 600; color: #000;"> <a href="/about-us"><u>About Us</u></a> | <a href="/contact-us"><u>Contact Us</u></a></div></div><div style="float: right; margin: 0 0 0 0;"><div style="width: 250px; font-size: 11px; color: #222;"> Unit 909 and 910, The Infinity Tower, 26th Street, Bonifacio Global City, Taguig City</div><div style="margin: 5px 0 0 0; font-size: 11px; font-weight: 600; color: #000;"> © 2021 Philstar Global Corporation.</div></div></div><div class="footer-social-wrap td-social-style2"></div></div></div><div class="td-pb-span12"></div></div></div> <!-- Sub Footer --></div><!--close td-outer-container--></div><!--close td-outer-wrap--> <!--  Theme: Newsmag by tagDiv.com 2017
 Version: 4.5 (rara)
 Deploy mode: deploy 
 uid: 605da050931be
 --> <!-- Custom css form theme panel --><style type="text/css" media="screen">/* custom css theme panel */
/* Top Bar */
.top-menu-philstar {
    color: #fff;
    font-size: 14px;
    line-height: 29px;
    padding: 0 0 0 20px;
}
.top-menu-philstar a {
    color: #ff0;
    font-weight: 700;
}

/* Leaderboard Top */
.td-header-sp-rec {
	margin: 20px 0 0 0;
}
.td-header-sp-rec .td-header-ad-wrap {
	height: auto !important;
}

/* Category Container */
.td_category_template_disable .td-category-container {
	margin-top: 0px !important;
    padding-top: 20px;
    background-color: #ffffff;
}

/* Search */
#td-top-search {
	display: none;
}
.widget_search .td-search-form-widget,
.search-page-search-wrap .td-search-form-widget {
    border: 5px #e6e6e6 solid;
}
.widget_search .td-widget-search-input,
.search-page-search-wrap .td-widget-search-input {
    width: 75%;
    border-right: 5px #e6e6e6 solid;
}
.widget_search .td-search-form-widget .wpb_button,
.search-page-search-wrap .td-search-form-widget .wpb_button {
	border-radius: 0 0 0 0;
}
.widget_search input[type=submit],
.search-page-search-wrap input[type=submit] {
	width: 25%;
	background-color: #c0272d;
	text-transform: uppercase;
	font-weight: bold;
}

/* Social Counter Right Side */
.td-social-boxed .td_social_type {
    margin: 0 0 0 10% !important;
}

/* Publication Time Hide Homepage Latest */
.td-pb-span8 .td-column-2 .td_module_10 .td-post-author-name span,
.td-pb-span8 .td-column-2 .td_module_10 .td-post-date {
	display: none;
}

/* Article Post Views */
.td-post-views {
    display: none !important;
}

/* Sharing Bottom */
.td-post-sharing-bottom {
    border-bottom: 1px solid #e6e6e6;
    margin: 0 20px 0 20px;
    padding: 0 0 20px 0;
}
.td-post-content blockquote {
    background: url(https://media.interaksyon.com/wp-content/uploads/2020/03/blockquote-icon-60x60.jpg) no-repeat;
    background-position: 2% center;
    background-size: 10%;
}
.post blockquote p {
    color: #666;
    text-align: left;
    margin: 0 0 0 14%;
    padding: 15px 0 15px 20px !important;
    border-left: 1px #999 solid;
}

/* Sponsored Articles */
#sponsored_articles .td_block_16 {
    display: inline-block;
    width: 96%;
}
#sponsored_articles .td_block_16 .td-column-1 .td-block-span12:nth-child(odd) {
    clear: none !important;
}
#sponsored_articles .td_block_16 .td-column-1 .td-block-span12 {
    width: 33.3% !important;
}
#sponsored_articles .td-next-prev-wrap {
    position: absolute;
    left: 50%;
    top: 115px;
    transform: translate(-50%, -50%);
    width: 96%;
    margin: 0 !important;
    line-height: initial !important;
}
#sponsored_articles .td-next-prev-wrap i.td-icon-font.td-icon-menu-left {
    background: rgb(0, 0, 0, 0.5);
    color: #ffffff;
    font-size: 20px;
	left: 0;
    position: absolute;
}
#sponsored_articles .td-next-prev-wrap i.td-icon-font.td-icon-menu-right {
    background: rgb(0, 0, 0, 0.5);
    color: #ffffff;
    font-size: 20px;
	right: 0;
    position: absolute;
}

/* Outbrain Widget Article Page */
#outbrain_widget {
	margin: 20px;
    padding: 20px 0 20px 0;
    border-top: 1px solid #e6e6e6;
    border-bottom: 1px solid #e6e6e6;
}
.GS_1.ob-ultra-strip-layout .ob-widget-header {
    font-family: Raleway !important;
    color: #707072 !important;
    font-size: 1rem !important;
}

/* Vuukle */
#vuukle-comments {
    padding: 20px;
}

/* Footer */
.td-footer-container {
    padding: 0 !important;
    z-index: 1 !important;
}
.td-container {
	border-bottom: 0 !important;
	color: #000 !important;
}
.td-footer-container a,
.td-footer-container a u {
    text-decoration: none !important;
}
.td-footer-container a:hover {
    text-decoration: underline !important;
}
.td-pb-span12 {
    width: 100% !important;
}
.td-a-rec-id-footer_top > div {
    margin: 20px 0 !important;
}
.td-footer-full {
	color: #ffffff;
}
.td-sub-footer-container {
	width: 100%;
}
.td-footer-full .footer-logo-wrap img {
    left: -28px !important;
}

/* Mobile Burger Menu */
.td-icon-mobile:before {
    content: '\e80e';
}

@media (max-width: 767px) {
	.td-header-sp-rec {
		margin: 10px 0 !important;
	}
	.td-main-menu-logo img {
		margin: 5px 30px !important;
	}
	.td-footer-container.td-container .td-pb-row:first-child {
		background-color: #ffffff !important;
	}	
}

@media (max-width: 474px) {
	#sponsored_articles .td-next-prev-wrap {
		top: 88px;
	}
	.td-footer-wrap {
		height: 280px;
	}
}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://interaksyon.philstar.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.1'></script> <!-- JS generated by theme --> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://interaksyon.philstar.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://interaksyon.philstar.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script defer src="https://interaksyon.philstar.com/wp-content/cache/autoptimize/js/autoptimize_790406fd019b73839152255f502c440a.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>