<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C800%2C900%7CRaleway%3A400%2C700%2C800%2C900%7CRadley%3A400%2C700%2C800%2C900%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900&amp;display=swap" /><link media="all" href="https://interaksyon.philstar.com/wp-content/cache/autoptimize/css/autoptimize_a1b9ac053cf8934eec3bc390011cf519.css" rel="stylesheet" /><title>Shamcey Supsup showcases traditional Maguindanao weave in Miss Universe outfit</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://interaksyon.philstar.com/xmlrpc.php" /><meta property="og:image" content="https://media.interaksyon.com/wp-content/uploads/2021/12/Shamcey-Supsup-inaul-weave.jpg" /><link rel="icon" type="image/png" href="https://media.interaksyon.com/wp-content/uploads/2020/07/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://media.interaksyon.com/wp-content/uploads/2020/07/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://media.interaksyon.com/wp-content/uploads/2020/07/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://media.interaksyon.com/wp-content/uploads/2020/07/apple-touch-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://media.interaksyon.com/wp-content/uploads/2020/07/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://media.interaksyon.com/wp-content/uploads/2020/07/apple-touch-icon-144x144.png"/> <!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="Shamcey Supsup, national director of Miss Universe Philippines, wore an outfit inspired by the traditional Maguindanao weave for the Miss Universe"/><link rel="canonical" href="https://interaksyon.philstar.com/celebrities/2021/12/13/206517/shamcey-supsup-showcases-traditional-maguindanao-weave-in-miss-universe-outfit/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Shamcey Supsup showcases traditional Maguindanao weave in Miss Universe outfit" /><meta property="og:description" content="Shamcey Supsup, national director of Miss Universe Philippines, wore an outfit inspired by the traditional Maguindanao weave for the Miss Universe" /><meta property="og:url" content="https://interaksyon.philstar.com/celebrities/2021/12/13/206517/shamcey-supsup-showcases-traditional-maguindanao-weave-in-miss-universe-outfit/" /><meta property="og:site_name" content="Interaksyon" /><meta property="article:tag" content="#MissUniverse" /><meta property="article:tag" content="#MissUniverse2021" /><meta property="article:tag" content="Ador Feliciano" /><meta property="article:tag" content="Beatrice Luigi Gomez" /><meta property="article:tag" content="Maguindanao weave" /><meta property="article:tag" content="miss universe" /><meta property="article:tag" content="Miss Universe 2021" /><meta property="article:tag" content="Miss Universe Philippines 2021" /><meta property="article:tag" content="MUPH" /><meta property="article:tag" content="MUPH 2021" /><meta property="article:tag" content="Shamcey Supsup" /><meta property="article:section" content="Celebrities" /><meta property="article:published_time" content="2021-12-13T13:08:16+08:00" /><meta property="article:modified_time" content="2021-12-13T18:28:13+08:00" /><meta property="og:updated_time" content="2021-12-13T18:28:13+08:00" /><meta property="og:image" content="https://media.interaksyon.com/wp-content/uploads/2021/12/Shamcey-Supsup-inaul-weave.jpg" /><meta property="og:image:secure_url" content="https://media.interaksyon.com/wp-content/uploads/2021/12/Shamcey-Supsup-inaul-weave.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="533" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Shamcey Supsup, national director of Miss Universe Philippines, wore an outfit inspired by the traditional Maguindanao weave for the Miss Universe" /><meta name="twitter:title" content="Shamcey Supsup showcases traditional Maguindanao weave in Miss Universe outfit" /><meta name="twitter:image" content="https://media.interaksyon.com/wp-content/uploads/2021/12/Shamcey-Supsup-inaul-weave.jpg" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/interaksyon.philstar.com\/","sameAs":[],"@id":"https:\/\/interaksyon.philstar.com\/#organization","name":"Interaksyon","logo":"https:\/\/media.interaksyon.com\/wp-content\/uploads\/2020\/07\/apple-touch-icon-120x120.png"}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Feed" href="https://interaksyon.philstar.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Interaksyon &raquo; Comments Feed" href="https://interaksyon.philstar.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/interaksyon.philstar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='dashicons-css'  href='https://interaksyon.philstar.com/wp-includes/css/dashicons.min.css?ver=4.9.18' type='text/css' media='all' /> <script type='text/javascript' src='https://interaksyon.philstar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>/* <![CDATA[ */
var param = {"vuukle_version":"2.8.5","api_key":"1"};
/* ]]> */</script> <link rel='https://api.w.org/' href='https://interaksyon.philstar.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://interaksyon.philstar.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://interaksyon.philstar.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.18" /><link rel='shortlink' href='https://interaksyon.philstar.com/?p=206517' /><link rel="alternate" type="application/json+oembed" href="https://interaksyon.philstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finteraksyon.philstar.com%2Fcelebrities%2F2021%2F12%2F13%2F206517%2Fshamcey-supsup-showcases-traditional-maguindanao-weave-in-miss-universe-outfit%2F" /><link rel="alternate" type="text/xml+oembed" href="https://interaksyon.philstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finteraksyon.philstar.com%2Fcelebrities%2F2021%2F12%2F13%2F206517%2Fshamcey-supsup-showcases-traditional-maguindanao-weave-in-miss-universe-outfit%2F&#038;format=xml" /><link rel="dns-prefetch" href="https://cdn.vuukle.com/"><link rel="dns-prefetch" href="https://api.vuukle.com/"> <!-- Chartbeat (Head) --> <script type="text/javascript">(function() {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 66285;
    _sf_async_config.domain = 'interaksyon.philstar.com'; //CHANGE THIS TO THE ROOT DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'celebrities'; // CHANGE THIS TO YOUR SECTION NAME(s)
    _sf_async_config.authors = 'Catalina Ricci S. Madarang'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();</script> <!-- Celebrities - Post ( Head ) --> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {

	var LTmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 250], [970, 180], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320, 0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();
	
	var LFmapping = googletag.sizeMapping()
	.addSize([970, 0], [[970, 180], [970, 90], [728, 90]])
	.addSize([728, 0], [728, 90])
	.addSize([320, 0], [[320, 100], [320, 50], [300,100], [300,50]])
	.build();

	var MRTmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250]])
	.addSize([728, 0], [[336, 280], [300, 250]])
	.addSize([320, 0], [336, 280])
	.build();
	
	var MRMmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 600], [300, 250], [160, 600]])
	.addSize([728, 0], [[336, 280], [300, 600], [300, 250], [160, 600]])
	.addSize([320, 0], [[336, 280], [300, 250]])
	.build();
	
	var MAmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250]])
	.addSize([728, 0], [[336, 280], [300, 250]])
	.addSize([320, 0], [[336, 280], [300, 250]])
	.build();
	
	var LAFmapping = googletag.sizeMapping()
	.addSize([970, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([728, 0], [[600, 250], [600, 100], [468, 60], [336, 280], [300, 250]])
	.addSize([320, 0], [[336, 280], [300, 250], [234, 60]])
	.build();
	
	var OIAmapping = googletag.sizeMapping()
	.addSize([970, 0], [[336, 280], [300, 250], [1, 1]])
	.addSize([728, 0], [[336, 280], [300, 250], [1, 1]])
	.addSize([320, 0], [[336, 280], [300, 250], [1, 1]])
	.build();
	
	// Define a web interstitial ad slot.
    googletag.defineOutOfPageSlot('/1015401/interaksyon_vignette_all', googletag.enums.OutOfPageFormat.INTERSTITIAL).addService(googletag.pubads());
	
	if(document.documentElement.clientWidth > 1024) {
		//googletag.defineSlot('/1015401/Interaksyon_Celebrities/Skinning_Left', [160, 600], 'gpt-ad-Skinning_Left').addService(googletag.pubads());
		//googletag.defineSlot('/1015401/Interaksyon_Celebrities/Skinning_Right', [160, 600], 'div-gpt-ad-Skinning_Right').addService(googletag.pubads());
	}

	googletag.defineSlot('/1015401/Interaksyon_Celebrities/Leaderboard_Top', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 180], [970, 250]], 'gpt-ad-Leaderboard_Top').defineSizeMapping(LTmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Celebrities/Leaderboard_Footer', [[300,50], [300,100], [320, 50], [320, 100], [728, 90], [970, 90], [970, 180]], 'gpt-ad-Leaderboard_Footer').defineSizeMapping(LFmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Celebrities/MRec_Right_Top', [[300, 250], [336, 280]], 'gpt-ad-MREC_Right_Top').defineSizeMapping(MRTmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Celebrities/MRec_Right_Middle', [[160, 600], [300, 250], [300, 600], [336, 280]], 'gpt-ad-MREC_Right_Middle').defineSizeMapping(MRMmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Celebrities/MRec_Article', [[300, 250], [336, 280]], 'gpt-ad-MREC_Article').defineSizeMapping(MAmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Celebrities/Leaderboard_Article_Footer', [[234, 60], [300, 250], [336, 280], [468, 60], [600, 100], [600, 250]], 'gpt-ad-Leaderboard_Article_Footer').defineSizeMapping(LAFmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Celebrities/Outstream_In-article', [[1, 1], [300, 250], [336, 280]], 'gpt-ad-Outstream_In-article').defineSizeMapping(OIAmapping).addService(googletag.pubads());
	
	googletag.defineSlot('/1015401/Interaksyon_Celebrities/Interstitial', [1, 1], 'gpt-ad-Interstitial').addService(googletag.pubads());
	
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	
  });</script> <!-- Start Pushnami --> <script type="text/javascript">(function(document, window){
    var script = document.createElement("script");
    script.type = "text/javascript";
    script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/61664b4e208baa0013befdf2";
    script.onload = function() {
        Pushnami
            .update({
                "category": "celebrities"
            })
            .prompt();
    };
    document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://interaksyon.philstar.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://interaksyon.philstar.com/celebrities/2021/12/13/206517/shamcey-supsup-showcases-traditional-maguindanao-weave-in-miss-universe-outfit/amp/"> <!-- JS generated by theme --> <script>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</script> <!-- Header style compiled by theme --> <!-- Google Universal Analytics --> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-42723673-1', 'auto');
ga('send', 'pageview');</script> <!-- Google Universal Analytics --> <!-- Start Facebook Widget --><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=1492927611003506&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- End Facebook Widget --><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-206517 single-format-standard shamcey-supsup-showcases-traditional-maguindanao-weave-in-miss-universe-outfit global-block-template-1 wpb-js-composer js-comp-ver-5.5.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/Interaksyon/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/interaksyon/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.interaksyon.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/interaksyon/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div> <!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-primarymenu-container"><ul id="menu-primarymenu" class="td-mobile-main-menu"><li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-784"><a href="/">Home</a></li><li id="menu-item-769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-769"><a href="/trends-spotlights">Trends + Spotlights</a></li><li id="menu-item-834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-834"><a href="/politics-issues">Politics + Issues</a></li><li id="menu-item-810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810"><a href="/celebrities">Celebrities</a></li><li id="menu-item-733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733"><a href="/hobbies-interests">Hobbies + Interests</a></li><li id="menu-item-814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-814"><a href="/rumor-cop">Rumor Cop</a></li></ul></div></div></div> <!-- register/login section --></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://interaksyon.philstar.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"> <!--
Header style 4
--><div class="td-header-wrap td-header-style-4"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-1"><div class="td-header-sp-top-menu"><div class="top-menu-philstar"> Powered by <a href="https://www.philstar.com" target="_blank">Philstar.com</a></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/Interaksyon/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/interaksyon/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.interaksyon.com/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/interaksyon/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div> <!-- LOGIN MODAL --></div></div><div class="td-header-container"><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://interaksyon.philstar.com/"> <noscript><img class="td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon"/></noscript><img class="lazyload td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon"/> </a> <a class="td-header-logo td-sticky-header" href="https://interaksyon.philstar.com/"> <noscript><img class="td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon"/></noscript><img class="lazyload td-retina-data" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon"/> <span class="td-visual-hidden">Interaksyon</span> </a></div><div class="menu-primarymenu-container"><ul id="menu-primarymenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-784"><a href="/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-769"><a href="/trends-spotlights">Trends + Spotlights</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-834"><a href="/politics-issues">Politics + Issues</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-810"><a href="/celebrities">Celebrities</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-733"><a href="/hobbies-interests">Hobbies + Interests</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-814"><a href="/rumor-cop">Rumor Cop</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"> <!-- Search --><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://interaksyon.philstar.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-header-row td-header-header"><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  td_uid_1_61b73a4fae3c8_rand td_block_template_1"><!-- Skinning Left & Right --> <!--<style>#skin_holder {
    width: 1024px;
    height: 0;
    margin: 0 auto 0;
    z-index: 90;
}
.skin_ad {
    width: 460px;
    height: 600px;
    top: -84px;
    z-index: 100;
    position: absolute;
}
#skin_l {
    left: 50%;
    margin-left: -973px;
}
#skin_r {
	right: 50%;
    margin-right: -971px;
}
body {
	overflow-x: hidden;
}</style><div id="skin_holder"><div id="skin_l" class="skin_ad "><div id="gpt-ad-Skinning_Left" style="text-align:right;"> <script>googletag.cmd.push(function() { googletag.display("gpt-ad-Skinning_Left"); });</script> </div></div><div id="skin_r" class="skin_ad "><div id="div-gpt-ad-Skinning_Right" style="text-align:left;"> <script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-Skinning_Right"); });</script> </div></div></div> <script type="text/javascript">(function($){
	var top_menu_full = $(".skin_ad").offset().top;
	$(window).scroll(function() {		
		var currentScroll = $(window).scrollTop();		
		if (currentScroll >= top_menu_full) {
			$(".skin_ad#skin_l").css({position: "fixed", top: "0px"});
			$(".skin_ad#skin_r").css({position: "fixed", top: "0px"});
		}
		else {
			$(".skin_ad#skin_l").css({position: "absolute", top: "-84px"});
			$(".skin_ad#skin_r").css({position: "absolute", top: "-84px"});
		}
	});
})(jQuery);</script> --> <!-- Leaderboard Top --><div id='gpt-ad-Leaderboard_Top' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Top'); });</script> </div></div></div></div></div></div></div><div class="td-container td-post-template-default"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-206517" class="post-206517 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-missuniverse tag-missuniverse2021 tag-ador-feliciano tag-beatrice-luigi-gomez tag-maguindanao-weave tag-miss-universe tag-miss-universe-2021 tag-miss-universe-philippines-2021 tag-muph tag-muph-2021 tag-shamcey-supsup" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-pb-padding-side"><header><h1 class="entry-title">Shamcey Supsup showcases traditional Maguindanao weave in Miss Universe outfit</h1><div class="meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://interaksyon.philstar.com/author/catalinamadarang/">Catalina Ricci S. Madarang</a><div class="td-author-line"> -</div></div> December 13, 2021 - 1:08 PM<div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-206517">431</span></div></div></header></div><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Finteraksyon.philstar.com%2Fcelebrities%2F2021%2F12%2F13%2F206517%2Fshamcey-supsup-showcases-traditional-maguindanao-weave-in-miss-universe-outfit%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Shamcey+Supsup+showcases+traditional+Maguindanao+weave+in+Miss+Universe+outfit&url=https%3A%2F%2Finteraksyon.philstar.com%2Fcelebrities%2F2021%2F12%2F13%2F206517%2Fshamcey-supsup-showcases-traditional-maguindanao-weave-in-miss-universe-outfit%2F&via=Interaksyon"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><figure><a href="https://media.interaksyon.com/wp-content/uploads/2021/12/Shamcey-Supsup-inaul-weave.jpg" data-caption="Photo of Shamcey Supsup during the Miss Universe 2021 competition (Facebook/Shamcey Supsup)"><noscript><img width="640" height="426" class="entry-thumb td-modal-image" src="https://media.interaksyon.com/wp-content/uploads/2021/12/Shamcey-Supsup-inaul-weave-640x426.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2021/12/Shamcey-Supsup-inaul-weave-640x426.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2021/12/Shamcey-Supsup-inaul-weave-300x200.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2021/12/Shamcey-Supsup-inaul-weave-768x512.jpg 768w, https://media.interaksyon.com/wp-content/uploads/2021/12/Shamcey-Supsup-inaul-weave-630x420.jpg 630w, https://media.interaksyon.com/wp-content/uploads/2021/12/Shamcey-Supsup-inaul-weave-681x454.jpg 681w, https://media.interaksyon.com/wp-content/uploads/2021/12/Shamcey-Supsup-inaul-weave.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Shamcey Supsup inaul weave"/></noscript><img width="640" height="426" class="lazyload entry-thumb td-modal-image" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20426%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2021/12/Shamcey-Supsup-inaul-weave-640x426.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2021/12/Shamcey-Supsup-inaul-weave-640x426.jpg 640w, https://media.interaksyon.com/wp-content/uploads/2021/12/Shamcey-Supsup-inaul-weave-300x200.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2021/12/Shamcey-Supsup-inaul-weave-768x512.jpg 768w, https://media.interaksyon.com/wp-content/uploads/2021/12/Shamcey-Supsup-inaul-weave-630x420.jpg 630w, https://media.interaksyon.com/wp-content/uploads/2021/12/Shamcey-Supsup-inaul-weave-681x454.jpg 681w, https://media.interaksyon.com/wp-content/uploads/2021/12/Shamcey-Supsup-inaul-weave.jpg 800w" data-sizes="(max-width: 640px) 100vw, 640px" alt="" title="Shamcey Supsup inaul weave"/></a><figcaption class="wp-caption-text">Photo of Shamcey Supsup during the Miss Universe 2021 competition (Facebook/Shamcey Supsup)</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top  td_uid_3_61b73a4fb1cd7_rand td_block_template_1"><!-- Start Outstream In Article --><div id="outstream_in_article"><div id='gpt-ad-Outstream_In-article' style='text-align:center; margin:0 0 25px 0'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Outstream_In-article'); });</script> </div></div> <!-- end Outstream In Article --> <!-- Start Outbrain Widget --><div id="outbrain_widget" class="outbrain_widget"> <script>//var fullLocation = "http://www.interaksyon.com/history-and-controversy-of-kabataang-barangay-goes-back-to-martial-law-era/";
	var fullLocation = window.location;
	document.write('<div class="OUTBRAIN" data-src="'+fullLocation+'" data-widget-id="GS_1" data-ob-template="Interaksyon"></div>');</script> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> <!-- end Outbrain Widget --> <!-- Start Sponsored Articles --><div id="sponsored_articles"><div class="td_block_wrap td_block_16 td_uid_4_61b73a4fb1ee3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_61b73a4fb1ee3" ><script>var block_td_uid_4_61b73a4fb1ee3 = new tdBlock();
block_td_uid_4_61b73a4fb1ee3.id = "td_uid_4_61b73a4fb1ee3";
block_td_uid_4_61b73a4fb1ee3.atts = '{"custom_title":"SPONSORED ARTICLES","limit":"3","tag_slug":"Sponsored Articles","ajax_pagination":"next_prev","tdc_css":"","separator":"","custom_url":"","block_template_id":"","border_top":"","color_preset":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","class":"td_uid_4_61b73a4fb1ee3_rand","tdc_css_class":"td_uid_4_61b73a4fb1ee3_rand","tdc_css_class_style":"td_uid_4_61b73a4fb1ee3_rand_style"}';
block_td_uid_4_61b73a4fb1ee3.td_column_number = "1";
block_td_uid_4_61b73a4fb1ee3.block_type = "td_block_16";
block_td_uid_4_61b73a4fb1ee3.post_count = "3";
block_td_uid_4_61b73a4fb1ee3.found_posts = "15";
block_td_uid_4_61b73a4fb1ee3.header_color = "";
block_td_uid_4_61b73a4fb1ee3.ajax_pagination_infinite_stop = "";
block_td_uid_4_61b73a4fb1ee3.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_4_61b73a4fb1ee3);</script><h4 class="block-title"><span class="td-pulldown-size">SPONSORED ARTICLES</span></h4><div id=td_uid_4_61b73a4fb1ee3 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/politics-issues/2020/06/16/170886/how-logistics-industry-experts-plan-to-move-forward-after-covid-19/" rel="bookmark" class="td-image-wrap" title="How logistics industry experts plan to &#8216;move forward&#8217; after COVID-19"><noscript><img width="300" height="194" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-300x194.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="How logistics industry experts plan to &#8216;move forward&#8217; after COVID-19"/></noscript><img width="300" height="194" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20194%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-300x194.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2020/06/autokid-truck-solutions-341x220.jpg 341w" data-sizes="(max-width: 300px) 100vw, 300px" alt="" title="How logistics industry experts plan to &#8216;move forward&#8217; after COVID-19"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/politics-issues/2020/06/16/170886/how-logistics-industry-experts-plan-to-move-forward-after-covid-19/" rel="bookmark" title="How logistics industry experts plan to &#8216;move forward&#8217; after COVID-19">How logistics industry experts plan to &#8216;move forward&#8217; after COVID-19</a></h3><div class="meta-info"></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/trends-spotlights/2019/12/03/158231/philippines-filipinos-korean-hallyu-no-brand/" rel="bookmark" class="td-image-wrap" title="Reasons why Filipinos love Korean culture and products"><noscript><img width="300" height="194" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Reasons why Filipinos love Korean culture and products"/></noscript><img width="300" height="194" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20194%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/Korean-food-341x220.jpg 341w" data-sizes="(max-width: 300px) 100vw, 300px" alt="" title="Reasons why Filipinos love Korean culture and products"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/trends-spotlights/2019/12/03/158231/philippines-filipinos-korean-hallyu-no-brand/" rel="bookmark" title="Reasons why Filipinos love Korean culture and products">Reasons why Filipinos love Korean culture and products</a></h3><div class="meta-info"></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/trends-spotlights/2019/12/03/158221/eagle-point-resort-batangas-budget-holiday/" rel="bookmark" class="td-image-wrap" title="Why Batangas is the destination for budget-friendly family holidays"><noscript><img width="300" height="194" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Eagle Point Resort in Batangas" title="Why Batangas is the destination for budget-friendly family holidays"/></noscript><img width="300" height="194" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20194%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-300x194.jpg 300w, https://media.interaksyon.com/wp-content/uploads/2019/12/eagle-point-resort_v2-341x220.jpg 341w" data-sizes="(max-width: 300px) 100vw, 300px" alt="Eagle Point Resort in Batangas" title="Why Batangas is the destination for budget-friendly family holidays"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/trends-spotlights/2019/12/03/158221/eagle-point-resort-batangas-budget-holiday/" rel="bookmark" title="Why Batangas is the destination for budget-friendly family holidays">Why Batangas is the destination for budget-friendly family holidays</a></h3><div class="meta-info"></div></div></div> <!-- ./td-block-span12 --><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_61b73a4fb1ee3" data-td_block_id="td_uid_4_61b73a4fb1ee3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_61b73a4fb1ee3" data-td_block_id="td_uid_4_61b73a4fb1ee3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="wpb_column vc_column_container td-pb-span4"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div> <!-- End Sponsored Articles --></div><p><strong>Shamcey Supsup</strong>, national director of <strong>Miss Universe Philippines</strong>, wore an outfit inspired by the traditional Maguindanao weave for the Miss Universe competition.</p><p>Supsup shared a photo of it on Instagram on December 13.</p><p>In the caption, she wrote: “On my way to the show!!! Let&#8217;s go Pilipinas! Wearing a traditional Inaul weave by <a href="https://www.instagram.com/adorfeliciano/">@adorfeliciano</a>.”</p><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CXZsLdOBvWM/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14"><div style="padding: 16px;"><p>&nbsp;</p><div style="display: flex; flex-direction: row; align-items: center;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div><div style="padding-top: 8px;"><div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left: auto;"><div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div><p>&nbsp;</p><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CXZsLdOBvWM/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Shamcey Supsup (@supsupshamcey)</a></p></div></blockquote><p><script async src="//www.instagram.com/embed.js"></script></p><p>Designer <strong>Ador Feliciano</strong> also posted a photo of the former beauty queen fitting her outfit on his account.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_61b73a4fb1b19_rand td_block_template_1"><!-- MREC Article --><div id='gpt-ad-MREC_Article' style='text-align:center; margin:0 0 20px 0'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Article'); });</script> </div></div><p>Feliciano described the traditional fabric as a “hallmark of Philippine culture.”</p><p>“A day of grandeur and sophistication. Miss Universe-Philipines National Director Shamcey Supsup-Lee in one of Mindanao&#8217;s most precious fabric -the Inaul inspired evening gown. Truly a hallmark of Philippine culture!”</p><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CXZvLSJhywg/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14"><div style="padding: 16px;"><p>&nbsp;</p><div style="display: flex; flex-direction: row; align-items: center;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div><div style="padding-top: 8px;"><div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left: auto;"><div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div><p>&nbsp;</p><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CXZvLSJhywg/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Ador Feliciano (@adorfeliciano)</a></p></div></blockquote><p><script async src="//www.instagram.com/embed.js"></script></p><p>Philippines’ bet <strong>Beatrice Luigi Gomez </strong>who was hailed as a crowd favorite of the night did not make it to the top three of the prestigious beauty pageant.</p><p>Gomez ended her pageant journey after <a href="https://interaksyon.philstar.com/trends-spotlights/2021/12/13/206492/crowd-favorite-beatrice-luigi-gomez-ends-miss-universe-2021-journey-at-top-5/">she advanced to the Top 5 round.</a></p><p>Previous beauty queens and her supporters still cheered for her online. They congratulated her for making it that far into the competition.</p><p><strong>READ:</strong> <a href="https://interaksyon.philstar.com/trends-spotlights/2021/12/13/206494/former-beauty-queens-cheer-bea-gomez-after-top-5-finish-at-70th-miss-universe/">Former beauty queens cheer Bea Gomez after Top 5 finish at 70th Miss Universe</a></p><p>India’s <strong>Harnaaz Sandhu</strong> won the elusive Miss Universe 2021 crown.</p><p>South Africa’s <strong>Lalela Lali Mswali</strong> was hailed as the second runner-up and Paraguay’s <strong>Nadia Ferrera</strong> was named the first runner-up.</p><p><strong>READ:</strong> <a href="https://interaksyon.philstar.com/trends-spotlights/2021/12/13/206510/full-text-indias-harnaaz-sandhus-winning-answers-at-miss-universe-2021/">FULL TEXT: India&#8217;s Harnaaz Sandhu&#8217;s winning answers at Miss Universe 2021</a></p><p>&nbsp;</p><div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div><div id="respond"></div><div id="vuukle-comments" class="commentBoxDiv"></div> <script>var VUUKLE_CONFIG = {
        apiKey: "75f932c6-b01d-490e-bae9-2a145b13e07d",
        articleId: "206517",
        tags: "#MissUniverse, #MissUniverse2021, Ador Feliciano",
        author: "Catalina Ricci S\. Madarang",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: true,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: false,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();</script><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_61b73a4fb4fff_rand td_block_template_1"><!-- Facebook Widget --><div class="fb-page" data-href="https://www.facebook.com/interaksyon/" data-width="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/interaksyon/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/interaksyon/">Interaksyon</a></blockquote></div> <!-- Leaderboard Article Footer --><div id='gpt-ad-Leaderboard_Article_Footer' style='text-align:center; margin:30px 0 0 0;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Article_Footer'); });</script> </div></div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://interaksyon.philstar.com/tag/missuniverse/">#MissUniverse</a></li><li><a href="https://interaksyon.philstar.com/tag/missuniverse2021/">#MissUniverse2021</a></li><li><a href="https://interaksyon.philstar.com/tag/ador-feliciano/">Ador Feliciano</a></li><li><a href="https://interaksyon.philstar.com/tag/beatrice-luigi-gomez/">Beatrice Luigi Gomez</a></li><li><a href="https://interaksyon.philstar.com/tag/maguindanao-weave/">Maguindanao weave</a></li><li><a href="https://interaksyon.philstar.com/tag/miss-universe/">miss universe</a></li><li><a href="https://interaksyon.philstar.com/tag/miss-universe-2021/">Miss Universe 2021</a></li><li><a href="https://interaksyon.philstar.com/tag/miss-universe-philippines-2021/">Miss Universe Philippines 2021</a></li><li><a href="https://interaksyon.philstar.com/tag/muph/">MUPH</a></li><li><a href="https://interaksyon.philstar.com/tag/muph-2021/">MUPH 2021</a></li><li><a href="https://interaksyon.philstar.com/tag/shamcey-supsup/">Shamcey Supsup</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Finteraksyon.philstar.com%2Fcelebrities%2F2021%2F12%2F13%2F206517%2Fshamcey-supsup-showcases-traditional-maguindanao-weave-in-miss-universe-outfit%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Shamcey+Supsup+showcases+traditional+Maguindanao+weave+in+Miss+Universe+outfit&url=https%3A%2F%2Finteraksyon.philstar.com%2Fcelebrities%2F2021%2F12%2F13%2F206517%2Fshamcey-supsup-showcases-traditional-maguindanao-weave-in-miss-universe-outfit%2F&via=Interaksyon"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://interaksyon.philstar.com/author/catalinamadarang/">Catalina Ricci S. Madarang</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Catalina Ricci S. Madarang"></span><meta itemprop="datePublished" content="2021-12-13T13:08:16+00:00"><meta itemprop="dateModified" content="2021-12-13T18:28:13+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://interaksyon.philstar.com/celebrities/2021/12/13/206517/shamcey-supsup-showcases-traditional-maguindanao-weave-in-miss-universe-outfit/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png"></span><meta itemprop="name" content="Interaksyon"></span><meta itemprop="headline " content="Shamcey Supsup showcases traditional Maguindanao weave in Miss Universe outfit"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.interaksyon.com/wp-content/uploads/2021/12/Shamcey-Supsup-inaul-weave.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span></footer></article> <!-- /.post --> <script>var block_td_uid_6_61b73a4fb59bf = new tdBlock();
block_td_uid_6_61b73a4fb59bf.id = "td_uid_6_61b73a4fb59bf";
block_td_uid_6_61b73a4fb59bf.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_61b73a4fb59bf_rand","td_column_number":3,"live_filter_cur_post_id":206517,"live_filter_cur_post_author":"24","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_61b73a4fb59bf_rand","tdc_css_class_style":"td_uid_6_61b73a4fb59bf_rand_style"}';
block_td_uid_6_61b73a4fb59bf.td_column_number = "3";
block_td_uid_6_61b73a4fb59bf.block_type = "td_block_related_posts";
block_td_uid_6_61b73a4fb59bf.post_count = "6";
block_td_uid_6_61b73a4fb59bf.found_posts = "43";
block_td_uid_6_61b73a4fb59bf.header_color = "";
block_td_uid_6_61b73a4fb59bf.ajax_pagination_infinite_stop = "";
block_td_uid_6_61b73a4fb59bf.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_6_61b73a4fb59bf);</script><div class="td_block_wrap td_block_related_posts td_uid_6_61b73a4fb59bf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_61b73a4fb59bf" ><h4 class="td-related-title"><a id="td_uid_7_61b73a4fb76ec" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_61b73a4fb59bf" href="#">RELATED ARTICLES</a><a id="td_uid_8_61b73a4fb76f1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_61b73a4fb59bf" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_61b73a4fb59bf class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/trends-spotlights/2021/12/13/206524/jojos-too-little-too-late-performance-at-miss-universe-2021-brings-nostalgia/" rel="bookmark" class="td-image-wrap" title="JoJo’s &#8216;Too Little Too Late&#8217; performance at Miss Universe 2021 brings nostalgia"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-2021-jojo-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-2021-jojo-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-2021-jojo-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-2021-jojo-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-2021-jojo-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="JoJo’s &#8216;Too Little Too Late&#8217; performance at Miss Universe 2021 brings nostalgia"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-2021-jojo-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-2021-jojo-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-2021-jojo-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-2021-jojo-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-2021-jojo-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="JoJo’s &#8216;Too Little Too Late&#8217; performance at Miss Universe 2021 brings nostalgia"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/trends-spotlights/2021/12/13/206524/jojos-too-little-too-late-performance-at-miss-universe-2021-brings-nostalgia/" rel="bookmark" title="JoJo’s &#8216;Too Little Too Late&#8217; performance at Miss Universe 2021 brings nostalgia">JoJo’s &#8216;Too Little Too Late&#8217; performance at Miss Universe 2021 brings nostalgia</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/trends-spotlights/2021/12/13/206494/former-beauty-queens-cheer-bea-gomez-after-top-5-finish-at-70th-miss-universe/" rel="bookmark" class="td-image-wrap" title="Former beauty queens cheer Bea Gomez after Top 5 finish at 70th Miss Universe"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2021/12/Filipino-beauty-queens-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2021/12/Filipino-beauty-queens-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/12/Filipino-beauty-queens-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/12/Filipino-beauty-queens-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/12/Filipino-beauty-queens-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Filipino beauty queens" title="Former beauty queens cheer Bea Gomez after Top 5 finish at 70th Miss Universe"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2021/12/Filipino-beauty-queens-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2021/12/Filipino-beauty-queens-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/12/Filipino-beauty-queens-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/12/Filipino-beauty-queens-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/12/Filipino-beauty-queens-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="Filipino beauty queens" title="Former beauty queens cheer Bea Gomez after Top 5 finish at 70th Miss Universe"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/trends-spotlights/2021/12/13/206494/former-beauty-queens-cheer-bea-gomez-after-top-5-finish-at-70th-miss-universe/" rel="bookmark" title="Former beauty queens cheer Bea Gomez after Top 5 finish at 70th Miss Universe">Former beauty queens cheer Bea Gomez after Top 5 finish at 70th Miss Universe</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/trends-spotlights/2021/12/13/206510/full-text-indias-harnaaz-sandhus-winning-answers-at-miss-universe-2021/" rel="bookmark" class="td-image-wrap" title="FULL TEXT: India&#8217;s Harnaaz Sandhu&#8217;s winning answers at Miss Universe 2021"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-2021-Harnaaz-Sandu-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-2021-Harnaaz-Sandu-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-2021-Harnaaz-Sandu-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-2021-Harnaaz-Sandu-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-2021-Harnaaz-Sandu-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="FULL TEXT: India&#8217;s Harnaaz Sandhu&#8217;s winning answers at Miss Universe 2021"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-2021-Harnaaz-Sandu-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-2021-Harnaaz-Sandu-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-2021-Harnaaz-Sandu-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-2021-Harnaaz-Sandu-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-2021-Harnaaz-Sandu-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="FULL TEXT: India&#8217;s Harnaaz Sandhu&#8217;s winning answers at Miss Universe 2021"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/trends-spotlights/2021/12/13/206510/full-text-indias-harnaaz-sandhus-winning-answers-at-miss-universe-2021/" rel="bookmark" title="FULL TEXT: India&#8217;s Harnaaz Sandhu&#8217;s winning answers at Miss Universe 2021">FULL TEXT: India&#8217;s Harnaaz Sandhu&#8217;s winning answers at Miss Universe 2021</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/celebrities/2021/12/13/206496/beatrice-luigi-gomezs-evening-gown-at-miss-universe-2021-depicts-pintados/" rel="bookmark" class="td-image-wrap" title="Beatrice Luigi Gomez&#8217;s evening gown at Miss Universe 2021 depicts &#8216;Pintados&#8217;"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2021/12/Bea-evening-gown-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2021/12/Bea-evening-gown-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/12/Bea-evening-gown-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/12/Bea-evening-gown-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/12/Bea-evening-gown-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Beatrice Luigi Gomez&#8217;s evening gown at Miss Universe 2021 depicts &#8216;Pintados&#8217;"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2021/12/Bea-evening-gown-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2021/12/Bea-evening-gown-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/12/Bea-evening-gown-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/12/Bea-evening-gown-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/12/Bea-evening-gown-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="Beatrice Luigi Gomez&#8217;s evening gown at Miss Universe 2021 depicts &#8216;Pintados&#8217;"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/celebrities/2021/12/13/206496/beatrice-luigi-gomezs-evening-gown-at-miss-universe-2021-depicts-pintados/" rel="bookmark" title="Beatrice Luigi Gomez&#8217;s evening gown at Miss Universe 2021 depicts &#8216;Pintados&#8217;">Beatrice Luigi Gomez&#8217;s evening gown at Miss Universe 2021 depicts &#8216;Pintados&#8217;</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/trends-spotlights/2021/12/13/206492/crowd-favorite-beatrice-luigi-gomez-ends-miss-universe-2021-journey-at-top-5/" rel="bookmark" class="td-image-wrap" title="Crowd-favorite Beatrice Luigi Gomez ends Miss Universe 2021 journey at Top 5"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-philippines-2021-beatrice-luigi-gomez-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-philippines-2021-beatrice-luigi-gomez-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-philippines-2021-beatrice-luigi-gomez-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-philippines-2021-beatrice-luigi-gomez-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-philippines-2021-beatrice-luigi-gomez-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Crowd-favorite Beatrice Luigi Gomez ends Miss Universe 2021 journey at Top 5"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-philippines-2021-beatrice-luigi-gomez-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-philippines-2021-beatrice-luigi-gomez-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-philippines-2021-beatrice-luigi-gomez-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-philippines-2021-beatrice-luigi-gomez-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/12/miss-universe-philippines-2021-beatrice-luigi-gomez-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="Crowd-favorite Beatrice Luigi Gomez ends Miss Universe 2021 journey at Top 5"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/trends-spotlights/2021/12/13/206492/crowd-favorite-beatrice-luigi-gomez-ends-miss-universe-2021-journey-at-top-5/" rel="bookmark" title="Crowd-favorite Beatrice Luigi Gomez ends Miss Universe 2021 journey at Top 5">Crowd-favorite Beatrice Luigi Gomez ends Miss Universe 2021 journey at Top 5</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://interaksyon.philstar.com/trends-spotlights/2021/12/13/206470/pia-wurtzbach-bummed-over-miss-universe-thailand-2021s-top-16-finish/" rel="bookmark" class="td-image-wrap" title="Pia Wurtzbach &#8216;bummed&#8217; over Miss Universe Thailand 2021&#8217;s Top 16 finish"><noscript><img width="238" height="178" class="entry-thumb" src="https://media.interaksyon.com/wp-content/uploads/2021/12/Miss-Universe-Thailand-2021-238x178.jpg" srcset="https://media.interaksyon.com/wp-content/uploads/2021/12/Miss-Universe-Thailand-2021-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/12/Miss-Universe-Thailand-2021-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/12/Miss-Universe-Thailand-2021-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/12/Miss-Universe-Thailand-2021-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Miss Universe Thailand 2021" title="Pia Wurtzbach &#8216;bummed&#8217; over Miss Universe Thailand 2021&#8217;s Top 16 finish"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2021/12/Miss-Universe-Thailand-2021-238x178.jpg" data-srcset="https://media.interaksyon.com/wp-content/uploads/2021/12/Miss-Universe-Thailand-2021-238x178.jpg 238w, https://media.interaksyon.com/wp-content/uploads/2021/12/Miss-Universe-Thailand-2021-80x60.jpg 80w, https://media.interaksyon.com/wp-content/uploads/2021/12/Miss-Universe-Thailand-2021-100x75.jpg 100w, https://media.interaksyon.com/wp-content/uploads/2021/12/Miss-Universe-Thailand-2021-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="Miss Universe Thailand 2021" title="Pia Wurtzbach &#8216;bummed&#8217; over Miss Universe Thailand 2021&#8217;s Top 16 finish"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://interaksyon.philstar.com/trends-spotlights/2021/12/13/206470/pia-wurtzbach-bummed-over-miss-universe-thailand-2021s-top-16-finish/" rel="bookmark" title="Pia Wurtzbach &#8216;bummed&#8217; over Miss Universe Thailand 2021&#8217;s Top 16 finish">Pia Wurtzbach &#8216;bummed&#8217; over Miss Universe Thailand 2021&#8217;s Top 16 finish</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_61b73a4fb59bf" data-td_block_id="td_uid_6_61b73a4fb59bf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_61b73a4fb59bf" data-td_block_id="td_uid_6_61b73a4fb59bf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div id="respond"></div><div id="vuukle-comments" class="commentBoxDiv"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://interaksyon.philstar.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_9_61b73a4fbb7f0_rand td_block_template_1"><!-- MREC Right Top --><div id='gpt-ad-MREC_Right_Top' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Top'); });</script> </div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_61b73a4fbbaf2_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">753,181</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/Interaksyon"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">204,324</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/interaksyon"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_recent_entries"><h4 class="block-title"><span>LATEST</span></h4><ul><li> <a href="https://interaksyon.philstar.com/trends-spotlights/2021/12/13/206534/from-heroes-to-an-animal-bsp-urged-to-reconsider-priorities-in-p1000-bill-redesign/">From heroes to an animal: BSP urged to reconsider &#8216;priorities&#8217; in P1,000 bill redesign</a></li><li> <a href="https://interaksyon.philstar.com/politics-issues/2021/12/13/206553/government-250-million-loan-adb-covid-19-vaccines/">Government secures $250 million loan from ADB for COVID-19 vaccines</a></li><li> <a href="https://interaksyon.philstar.com/celebrities/2021/12/13/206540/cant-shake-this-taylor-swift-to-face-copyright-lawsuit/">Can&#8217;t shake this: Taylor Swift to face copyright lawsuit</a></li><li> <a href="https://interaksyon.philstar.com/politics-issues/2021/12/13/206535/u-s-covid-19-deaths-reach-800000-as-delta-ravaged-in-2021/">U.S. COVID-19 deaths reach 800,000 as Delta ravaged in 2021</a></li><li> <a href="https://interaksyon.philstar.com/celebrities/2021/12/13/206517/shamcey-supsup-showcases-traditional-maguindanao-weave-in-miss-universe-outfit/">Shamcey Supsup showcases traditional Maguindanao weave in Miss Universe outfit</a></li><li> <a href="https://interaksyon.philstar.com/trends-spotlights/2021/12/13/206524/jojos-too-little-too-late-performance-at-miss-universe-2021-brings-nostalgia/">JoJo’s &#8216;Too Little Too Late&#8217; performance at Miss Universe 2021 brings nostalgia</a></li><li> <a href="https://interaksyon.philstar.com/trends-spotlights/2021/12/13/206494/former-beauty-queens-cheer-bea-gomez-after-top-5-finish-at-70th-miss-universe/">Former beauty queens cheer Bea Gomez after Top 5 finish at 70th Miss Universe</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_11_61b73a4fbe04e_rand td_block_template_1"><!-- Outbrain Widget Category --><div class="outbrain_widget_container"><div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="Interaksyon"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script> </div> <script>(function($){
	$(".OUTBRAIN").attr("data-src", window.location.href);
})(jQuery);</script></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_12_61b73a4fbe307_rand td_block_template_1"><!-- MREC Right Middle --><div id='gpt-ad-MREC_Right_Middle' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-MREC_Right_Middle'); });</script> </div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_13_61b73a4fbe58f_rand td_block_template_1"><!--<div data-crowdynews-widget="Interaksyon_interaksyon-own-social"><script src="//widget.crowdynews.com/Interaksyon_interaksyon-own-social.js" async="true"></script></div> --></div></div></div></div> <!-- /.td-pb-row --></div></div> <!-- /.td-container --> <!-- Instagram --> <!-- Footer --><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  td_uid_14_61b73a4fbe834_rand td_block_template_1"><!-- Leaderboard Footer ( Footer Top ) --><div id='gpt-ad-Leaderboard_Footer' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Leaderboard_Footer'); });</script> </div> <!-- Interstitial ( Footer Top ) --><div id='gpt-ad-Interstitial' style='text-align:center;'> <script>googletag.cmd.push(function() { googletag.display('gpt-ad-Interstitial'); });</script> </div> <script>(function($){
	// Unruly
	var articleWriteup = $(".td-post-content");
	detach_unruly = $("#outstream_in_article, .unruly_in_article_placement").detach();
	$(detach_unruly).insertAfter(articleWriteup.find("p").eq(2));
	// Outbrain Widget
	detach_outbrain_widget = $("#outbrain_widget").detach();
	$(detach_outbrain_widget).insertBefore($(".td_block_related_posts"));
	$(detach_outbrain_widget).insertAfter($(".td-post-sharing-bottom"));
	// Sponsored Articles
	detach_sponsored_articles = $("#sponsored_articles").detach();
	$(detach_sponsored_articles).insertBefore($("#outbrain_widget"));
	//Vuukle Comments vuukle-comments
	detach_vuukle_comments = $("#vuukle-comments").detach();	
	$(detach_vuukle_comments).insertAfter($("#outbrain_widget"));
	$(detach_vuukle_comments).insertAfter($(".td_block_related_posts"));
})(jQuery);</script></div></div></div><div class="td-pb-row"><div class="td-pb-span12 td-footer-full"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://interaksyon.philstar.com/"><noscript><img class="td-retina-data" src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon" title="" width="" /></noscript><img class="lazyload td-retina-data" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%200%20%22%3E%3C/svg%3E' data-src="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" data-retina="https://media.interaksyon.com/wp-content/uploads/2020/03/interaksyon-logo.png" alt="Interaksyon" title="" width="" /></a></div><div class="footer-text-wrap"><div style="float: left; margin: 0 0 5px 0;"><div style="font-size: 11px; font-weight: 600; color: #000;"> <a href="/about-us"><u>About Us</u></a> | <a href="/contact-us"><u>Contact Us</u></a></div></div><div style="float: right; margin: 0 0 0 0;"><div style="width: 250px; font-size: 11px; color: #222;"> Unit 909 and 910, The Infinity Tower, 26th Street, Bonifacio Global City, Taguig City</div><div style="margin: 5px 0 0 0; font-size: 11px; font-weight: 600; color: #000;"> © 2021 Philstar Global Corporation.</div></div></div><div class="footer-social-wrap td-social-style2"></div></div></div><div class="td-pb-span12"></div></div></div> <!-- Sub Footer --></div><!--close td-outer-container--></div><!--close td-outer-wrap--> <!--  Theme: Newsmag by tagDiv.com 2017
 Version: 4.5 (rara)
 Deploy mode: deploy 
 uid: 61b73a4fcf51a
 --> <!-- Custom css form theme panel --><style type="text/css" media="screen">/* custom css theme panel */
/* Top Bar */
.top-menu-philstar {
    color: #fff;
    font-size: 14px;
    line-height: 29px;
    padding: 0 0 0 20px;
}
.top-menu-philstar a {
    color: #ff0;
    font-weight: 700;
}

/* Leaderboard Top */
.td-header-sp-rec {
	margin: 20px 0 0 0;
}
.td-header-sp-rec .td-header-ad-wrap {
	height: auto !important;
}

/* Category Container */
.td_category_template_disable .td-category-container {
	margin-top: 0px !important;
    padding-top: 20px;
    background-color: #ffffff;
}

/* Search */
#td-top-search {
	display: none;
}
.widget_search .td-search-form-widget,
.search-page-search-wrap .td-search-form-widget {
    border: 5px #e6e6e6 solid;
}
.widget_search .td-widget-search-input,
.search-page-search-wrap .td-widget-search-input {
    width: 75%;
    border-right: 5px #e6e6e6 solid;
}
.widget_search .td-search-form-widget .wpb_button,
.search-page-search-wrap .td-search-form-widget .wpb_button {
	border-radius: 0 0 0 0;
}
.widget_search input[type=submit],
.search-page-search-wrap input[type=submit] {
	width: 25%;
	background-color: #c0272d;
	text-transform: uppercase;
	font-weight: bold;
}

/* Social Counter Right Side */
.td-social-boxed .td_social_type {
    margin: 0 0 0 10% !important;
}

/* Publication Time Hide Homepage Latest */
.td-pb-span8 .td-column-2 .td_module_10 .td-post-author-name span,
.td-pb-span8 .td-column-2 .td_module_10 .td-post-date {
	display: none;
}

/* Article Post Views */
.td-post-views {
    display: none !important;
}

/* Sharing Bottom */
.td-post-sharing-bottom {
    border-bottom: 1px solid #e6e6e6;
    margin: 0 20px 0 20px;
    padding: 0 0 20px 0;
}
.td-post-content blockquote {
    background: url(https://media.interaksyon.com/wp-content/uploads/2020/03/blockquote-icon-60x60.jpg) no-repeat;
    background-position: 2% center;
    background-size: 10%;
}
.post blockquote p {
    color: #666;
    text-align: left;
    margin: 0 0 0 14%;
    padding: 15px 0 15px 20px !important;
    border-left: 1px #999 solid;
}

/* Sponsored Articles */
#sponsored_articles .td_block_16 {
    display: inline-block;
    width: 96%;
}
#sponsored_articles .td_block_16 .td-column-1 .td-block-span12:nth-child(odd) {
    clear: none !important;
}
#sponsored_articles .td_block_16 .td-column-1 .td-block-span12 {
    width: 33.3% !important;
}
#sponsored_articles .td-next-prev-wrap {
    position: absolute;
    left: 50%;
    top: 115px;
    transform: translate(-50%, -50%);
    width: 96%;
    margin: 0 !important;
    line-height: initial !important;
}
#sponsored_articles .td-next-prev-wrap i.td-icon-font.td-icon-menu-left {
    background: rgb(0, 0, 0, 0.5);
    color: #ffffff;
    font-size: 20px;
	left: 0;
    position: absolute;
}
#sponsored_articles .td-next-prev-wrap i.td-icon-font.td-icon-menu-right {
    background: rgb(0, 0, 0, 0.5);
    color: #ffffff;
    font-size: 20px;
	right: 0;
    position: absolute;
}

/* Outbrain Widget Article Page */
#outbrain_widget {
	margin: 20px;
    padding: 20px 0 20px 0;
    border-top: 1px solid #e6e6e6;
    border-bottom: 1px solid #e6e6e6;
}
.GS_1.ob-ultra-strip-layout .ob-widget-header {
    font-family: Raleway !important;
    color: #707072 !important;
    font-size: 1rem !important;
}

/* Vuukle */
#vuukle-comments {
    padding: 20px;
}

/* Footer */
.td-footer-container {
    padding: 0 !important;
    z-index: 1 !important;
}
.td-container {
	border-bottom: 0 !important;
	color: #000 !important;
}
.td-footer-container a,
.td-footer-container a u {
    text-decoration: none !important;
}
.td-footer-container a:hover {
    text-decoration: underline !important;
}
.td-pb-span12 {
    width: 100% !important;
}
.td-a-rec-id-footer_top > div {
    margin: 20px 0 !important;
}
.td-footer-full {
	color: #ffffff;
}
.td-sub-footer-container {
	width: 100%;
}
.td-footer-full .footer-logo-wrap img {
    left: -28px !important;
}

/* Mobile Burger Menu */
.td-icon-mobile:before {
    content: '\e80e';
}

@media (max-width: 767px) {
	.td-header-sp-rec {
		margin: 10px 0 !important;
	}
	.td-main-menu-logo img {
		margin: 5px 30px !important;
	}
	.td-footer-container.td-container .td-pb-row:first-child {
		background-color: #ffffff !important;
	}	
}

@media (max-width: 474px) {
	#sponsored_articles .td-next-prev-wrap {
		top: 88px;
	}
	.td-footer-wrap {
		height: 280px;
	}
}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://interaksyon.philstar.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.1'></script> <!-- JS generated by theme --> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://interaksyon.philstar.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://interaksyon.philstar.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script defer src="https://interaksyon.philstar.com/wp-content/cache/autoptimize/js/autoptimize_0a01abef604cb0c12e6055ff0a9835c1.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>